Mailinglist Archive: opensuse-de (1852 mails)

< Previous Next >
apcupsd.1+3.10 unter SL 9.3
  • From: Bernd Kloss <Bernd.Kloss@xxxxxx>
  • Date: Mon, 29 May 2006 18:41:11 +0200
  • Message-id: <707738672@xxxxxx>
Hallo,

sorry, aber klappte nicht auf den ersten Anlauf.

Habe eine APC-Smart UPS 750i an einem Rechner + seriellem Kabel mit dem apcupsd.3.10 von der Suse-Installations-DVD angeschlossen. Geht prima.

Habe einen zweiten Rechner mit CD-Laufwerk. Auf den 5 Installations-CDs scheint das apcupsd... nicht drauf zu sein, weil in YaST2 nicht auffindbar. Habe als das rpm von der DVD rüberkopiert.
Wenn ich das mit rpm -i apcups....rpm installieren will, kommt die Meldung, dass folgendes fehlt:

libsnmp.so.5 (ist bei net-snmp aufgelistet und sollte damit gehen)
Aber:
libgd.so.2 macht Probleme. Es gibt nur ein libgda-Paket zu installieren, aber da ist der Link nicht in der Beschreibung enthalten.

Wie finde ich heraus, was zu installieren ist, damit das passt?

Danke und Grüße
Bernd

______________________________________________________________
Verschicken Sie romantische, coole und witzige Bilder per SMS!
Jetzt bei WEB.DE FreeMail: http://f.web.de/?mc=021193


< Previous Next >
Follow Ups