Mailinglist Archive: opensuse-de (2429 mails)

< Previous Next >
Re: Amavisd läss t sich mit Runlevel-Editor nicht starten
  • From: David Haller <david@xxxxxxxxxx>
  • Date: Mon, 16 Jan 2006 05:06:42 +0100
  • Message-id: <20060116040642.GA3049@xxxxxxxxxxxxxxxxxx>
Hallo,

Am Sun, 15 Jan 2006, Al Bogner schrieb:
[..]
>> Writing
>> /root/perl/lib/perl5/site_perl/5.8.7/i586-linux-thread-multi/auto/Unix/Sysl
>>og/.packlist Appending installation info to
>> /root/perl/lib/perl5/5.8.7/i586-linux-thread-mult i/perllocal.pod

>Wirfst du bitte kurz einen Blick darauf, ob ich das im Attachment gefahrlos
>löschen kann? Wichtig ist mir eigentlich nur Exiftool (stable), meistens
>verwende ich aber sowieso die neueste Version, die sich in einem Verzeichnis
>unter /usr/local/bin befindet, wo ich dann exiftool mit vollem Pfad aufrufe.

sed -n '/Module/s/.*C<Module>.*L<\([^|]*\)|.*/\1/p' \
/root/perl/lib/perl5/5.8.7/i586-linux-thread-multi/perllocal.pod \
| tee rootperl-module.txt

gibt dir Liste der Module in der Reihenfolge aus in der du sie
installiert hast. Die Liste kannst du dann wieder an CPAN verfuettern.
Und anschliessend /root/perl loeschen.

-dnh

--
52: Mindestanforderung: 4 MB Hauptspeicher
Mindestanforderung: 8 MB Hauptspeicher (Kristian Köhntopp)

< Previous Next >
Follow Ups