Mailinglist Archive: opensuse-de (2055 mails)

< Previous Next >
Re: Update von SuSE 10.0 auf KDE-3.5
  • From: Michael Schueller <schueller-berlin@xxxxxx>
  • Date: Wed, 30 Nov 2005 16:00:20 +0100
  • Message-id: <200511301600.20379.schueller-berlin@xxxxxx>
Am Mittwoch, 30. November 2005 15:52 schrieb Nardmann, Heiko:
> Am Mittwoch, 30. November 2005 15:40 schrieb Michael Schueller:
> > Am Mittwoch, 30. November 2005 15:28 schrieb K. Elo:
> > > Hallo nochmals,
> > >
> > > Jens Nixdorf schrieb (30.11.2005 15:36):
> > > > Am Mittwoch, 30. November 2005 13:38 schrieb Nardmann,
Heiko:
> > > > > Tja, nichts, was nach python-qt auf ftp.suse.com aussieht
> > > > > ...
> > > > >
> > > > > Liegt es vielleicht daran, dass ich keine unbezahlte
> > > > > Community Edition, sondern die Löhn-Version habe?
> > > >
> > > > Nein, ist auf der "unbezahlbaren" OSS-Version auch dabei.
> > > > Wenn Du Python-Unterstützung bei KDE nicht brauchst, dann
> > > > wähle beim Update das Paket kdebindigs3-python ab.
> > >
> > > Ja, aber es geht ja um kdevelop3, das eben
> > > kdebindings3-python bedarf, das wiedrum python-qt bedarf.
> > > Wenn man also kdevelop3 installieren/updaten will, kann man
> > > auf kdebindings3-python gar nicht verzichten - vorausgesetzt,
> > > mann will die Systemstabilität nichts aufs Spiel setzen...
> >
> > Also das versteh ich jetzt echt nich...
> >
> > Ich hab bei mir kdevelop3 und kdebindings3-python installiert,
> > aber ein Paket python-qt hab ich nicht und auch kein Paket das
> > diese zur Verfügung stellen würde, und ich habe auch keine
> > unerfüllten Abhängigkeiten ...
> >
> > Vielleicht würde es ja helfen die Installationsquelle noch mal
> > neu einzulesen, ansonsten ist mir das ein Rätsel.
>
> Kannst Du mal folgendes absetzen:
>
> rpm -q --requires -p kdebindings3-python-3.5.0-7.i586.rpm
>
> und den Output davon hier mal posten?

Kleinen Moment, ich hab gerade noch mal zur SuSE 9.1 gewechselt und
jetzt kommt der Hammer.
Hier ist das Paket kdevelop3 nicht installiert, und eine
Installation würde (du ahnst es) python-qt erfordern, was nicht zur
Verfügung steht.

Jetzt wechsel ich gerade noch mal zur 10.0 und sag Dir dann gleich
bescheid...

Micha

< Previous Next >