Mailinglist Archive: opensuse-de (2055 mails)

< Previous Next >
Re: Boot Problem
  • From: Harald Huthmann <harald_mail@xxxxxxxxxxx>
  • Date: Fri, 25 Nov 2005 21:50:29 +0100
  • Message-id: <200511252150.30243.harald_mail@xxxxxxxxxxx>
Am Freitag, 25. November 2005 21:32 schrieb Siegfrid Brandstätter:
> Am Freitag, den 25.11.2005, 17:01 +0100 schrieb Harald Huthmann:


> > Dein /dev/hda6 sollte (normal) nach /boot im root der
> > jeweiligen Installation gemountet werden.
> > D.h. das Verzeichnis /boot in der Installation ist nur
> > als mount-point auf /dev/hda6 zusehen.


Sorry,- Hab mir jetzt mal den ganzen Thread gelesen.
(Nicht wirklich alles gemerkt :-)
Ich installiere das seit Jahr und Tag so.
Ich lege eine kleine Partition (so um 100MB) an
den Anfang der ersten Platte. Diese verwende ich als
/boot. (Mountpoint beim installieren) Und zwar in allen weiteren
Installationen.

Dachte bei dir würde auch so eine kleine Partiton existieren,- ist
aber nicht...

> Auch habe ich dies mal versucht in der /hdd8 die ja als einzige bootet.
> Egal ob als root oder user:
>
> linux:/home/sigi # find /boot/vmlinuz
> find: /boot/vmlinuz: Datei oder Verzeichnis nicht gefunden

Da müsste zwar was stehen,- aber....

> linux:/home/sigi # find /vmlinuz
> find: /vmlinuz: Datei oder Verzeichnis nicht gefunden
>
> was ich nicht verstehe, den selbst dies:
> linux:/home/sigi # find /evolution
> find: /evolution: Datei oder Verzeichnis nicht gefunden

der find-Befehl funktioniert so nicht.
(z.B:find / -name evolution dürfte was anzeigen)


Du kannst wie du schreibst die 10 auf dev/hdd8 booten
Schick mal von dort ein cat /etc/fstab

Deine zweite 10-Inst. auf /dev/hda6 kannst du von cd/dvd booten?
(oder überhaupt nicht?)

Wenn Du sie so booten kannst schicke auch
von dort die fstab


Gruß Harald


< Previous Next >