Mailinglist Archive: opensuse-de (2601 mails)

< Previous Next >
Re: vmware 4 als freeware?
  • From: Andreas Winkelmann <ml@xxxxxxxxxxxxxx>
  • Date: Sat, 7 May 2005 19:34:33 +0200
  • Message-id: <200505071934.33518.ml@xxxxxxxxxxxxxx>
Am Samstag, 7. Mai 2005 08:50 schrieb David Haller:

> >vmware-4.5.2 ist bereits 1 Jahr alt. In dieser Zeit gab es im Kernel
> >Änderungen, die zu diesem Problem führen. Patche vmware mal mit dem
> >aktuellen vmware-any-any-update von http://ftp.cvut.cz/vmware/ .
>
> Apropos: kann mal einer mit ldd nachschauen, welche Glibc vmware braucht?

# ldd /usr/lib/vmware/bin/vmware
linux-gate.so.1 => (0xffffe000)
libdl.so.2 => /lib/libdl.so.2 (0x40037000)
libm.so.6 => /lib/tls/libm.so.6 (0x4003a000)
libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x4005c000)
libXext.so.6 => /usr/X11R6/lib/libXext.so.6 (0x40159000)
libXi.so.6 => /usr/X11R6/lib/libXi.so.6 (0x40168000)
libgdk_pixbuf.so.2 => /opt/gnome/lib/libgdk_pixbuf.so.2 (0x40170000)
libglib-1.2.so.0 => /opt/gnome/lib/libglib-1.2.so.0 (0x40184000)
libgmodule-1.2.so.0 => /opt/gnome/lib/libgmodule-1.2.so.0 (0x401aa000)
libgdk-1.2.so.0 => /opt/gnome/lib/libgdk-1.2.so.0 (0x401ad000)
libgtk-1.2.so.0 => /opt/gnome/lib/libgtk-1.2.so.0 (0x401e7000)
libpthread.so.0 => /lib/tls/libpthread.so.0 (0x40336000)
libc.so.6 => /lib/tls/libc.so.6 (0x40346000)
/lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)

--
Andreas

< Previous Next >
Follow Ups