Mailinglist Archive: opensuse-de (2920 mails)

< Previous Next >
Wlan Bootlog...
  • From: Ivo Looser <ivo.looser@xxxxxxxxx>
  • Date: Sun, 27 Mar 2005 21:36:56 +0200
  • Message-id: <200503272136.57172.ivo.looser@xxxxxxxxx>
Hallo Zusammen

Ich habe bei meinem suse 9.1 versucht wlan zu installieren bin dann aber
gescheitert und habe mir die investition suse 9.2 gegönnt.

Jetzt, nachdem update auf 9.2, funktioniert wlan wenn kde gestarted ist auch
mit wpa-psk nur das ich beim boot.msg folgende meldung kriege.

Setting up network interfaces:
lo
lo IP address: 127.0.0.1/8
done ath0 device: Atheros Communications, Inc. AR5212 802.11abg NIC
(rev 01)
ath0 configuration: wlan-id-00:80:c8:1e:6e:f2
ath0 warning: using NO encryption
ath0 (DHCP) . . . . . no IP address yet... backgrounding.
waiting
eth0 device: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 43)
eth0 configuration: eth-id-00:05:5d:a5:81:49
eth0 Startmode is 'manual'
skipped<notice>checkproc: /sbin/dhcpcd 3315
Waiting for mandatory devices: wlan-id-00:80:c8:1e:6e:f2
11 <notice>checkproc: /sbin/dhcpcd 3315
10 <notice>checkproc: /sbin/dhcpcd 3315
8 <notice>checkproc: /sbin/dhcpcd 3315
7 <notice>checkproc: /sbin/dhcpcd 3315
5 <notice>checkproc: /sbin/dhcpcd 3315
4 <notice>checkproc: /sbin/dhcpcd 3315
3 <notice>checkproc: /sbin/dhcpcd 3315
1 <notice>checkproc: /sbin/dhcpcd 3315
0 <notice>checkproc: /sbin/dhcpcd 3315

ath0 interface could not be set up
failedSetting up service
network . . . . . . . . . . . . . . . .failed

Vermutlich sind da noch altlasten von den tests in suse 9.1 bei ath0.

Hier mal mein kernel-modules inhalt.

linux:/etc/sysconfig # ls -l /usr/src/kernel-modules/
insgesamt 3
drwxr-xr-x 10 root root 320 2004-10-26 13:09 .
drwxr-xr-x 14 root root 608 2005-03-27 19:14 ..
drwxr-xr-x 7 root root 328 2005-03-27 18:32 acx100-0.2.0pre8_plus_fixes_29
drwxr-xr-x 2 root root 616 2005-03-27 18:32 adm8211
drwxr-xr-x 3 root root 784 2005-03-27 18:32 at76c503a-0.12beta18
drwxr-xr-x 3 root root 840 2005-03-27 18:32 ipw
drwxr-xr-x 8 root root 544 2005-03-27 18:32 linux-wlan-ng-0.2.1pre21
drwxr-xr-x 12 root root 432 2005-03-27 18:32 madwifi-20040928
drwxr-xr-x 2 root root 624 2005-03-27 12:32 ndiswrapper
drwxr-xr-x 2 root root 216 2005-03-27 18:32 rfswitch-0.1

Nun frage ich mich nattürlich was kann ich da machen das die Fehlermeldungen
nicht mehr erscheinen bezw. was muss ich tun das wlan schon beim booten
richtig erkannt wird und ich nicht noch was kaput mache?

Kann mir jemand helfen?

P.S. Kann ich irgendwo bei der Liste einstellen das ich meine Gesendeten Mails
auch empfange?

Gruss Ivo

< Previous Next >
This Thread
  • No further messages