Mailinglist Archive: opensuse-de (3671 mails)

< Previous Next >
Re: Problem mit SquitGuard
  • From: Frank Noack <fgroups@xxxxxxxxxxxxx>
  • Date: Mon, 3 Jan 2005 09:34:58 +0100
  • Message-id: <200501030935.06353.fgroups@xxxxxxxxxxxxx>
Am Sonntag, 2. Januar 2005 20:41 schrieb Matthias Houdek:
Am Sonntag, 2. Januar 2005 20:11 schrieb Frank Noack:
Am Sonntag, 2. Januar 2005 19:30 schrieb Torsten E.:
Hi,

Frank Noack scribbled on 02.01.2005 18:41:
Hallo

Ich habe einen transparenten Proxy mit Squit aufgesetzt. Der geht
auch erst mal. Jetzt wollte ich mit SquitGuard eine Filterfunktion
einbauen. Ich habe also in der squit.conf
redirect_program /usr/sbin/squidGuard
gesetzt. Ansonsten habe ich alles gelassen. Die URLs die vorher
erreichbar waren werden jetzt geblockt. z.B. web.de
Trotz erweiterter debug_option ALL,1 33,2 28,9
Bekomme ich in access.log nur
1104687331.318 178 192.168.0.2 TCP_MISS/503 1539 GET
http://web.de/ - NONE/- text/html
Kann mir jemand sagen was da los ist?

Hast Du ggf. '# redirect_children 5' nicht aktiviert?
(Steht direkt unterhalb von redirect_program)

Hab ich gemacht, ändert nichts. :-((

Naja, ein wenig sollte man SquidGuard schon anpassen (squidguard.conf, ich
weiß nicht, wo die bei SuSE liegt).

Habe das jetzt hinbekommen. Allerdings habe ich folgendes Problem. Ich habe in
der domainlist mainchat.de hinzugefügt und die Datenbank aktualisiert. Danach
wurde www.mainchat.de nicht geblockt. Dann habe ich www.mainchat.de in die
domainlist hinzugefügt. Das ging dann zu blocken. Ich war der Meinung in der
domainlist brauche der prefix www. nicht dabei zu sein. Ist das korrekt?

Frank
< Previous Next >
Follow Ups