Mailinglist Archive: opensuse-de (3598 mails)

< Previous Next >
Re: Hardwarefehler auf die Spur kommen
  • From: Martin Falley <mailingliste@xxxxxxx>
  • Date: Fri, 22 Oct 2004 15:55:52 +0200
  • Message-id: <200410221555.53317.mailingliste@xxxxxxx>
On Friday 22 October 2004 15:02, Helga Fischer wrote:
Hi all,

Am Freitag 22 Oktober 2004 14:09 schrieb Ulrich Gerner:

[...]

Dann habe ich irgendwo gelesen, das Netzteil könnte schuld sein.
Also habe ich das alte 200W gegen ein neues 350W getauscht und der
Fehler war weg und kam seitdem nie wieder.

Der Fehler tritt aber erst seit etwa einem halben Jahr auf, bisher
immer im Abstanden von Wochen oder Monaten. Jetzt war der Ausfall
allerdings heftiger.

Das hört sich aber tatsächlich nach Problemen mit der Spannungsversorg-
ung an. Daß die Ausfälle jetzt heftiger (ich vermute, Du meinst
häufiger) sind, kann auch ein Hinweis auf ein defektes oder
altersschwaches Netzteil sein.

Ich nachhinein fiel mir auch auf, dass der Rechner oft
hängenblieb, wenn ich das USB vom Drucker einstecke.

Nö, USB habe ich nicht im Verdacht. Die sind statisch mit Maus und
Tablett belegt.

Ich habe eher irgendwas mit Datenübertragung im Verdacht.

Läuft die bei Dir über den ser. Port? Wenn ja, was passiert? Wenn Du da
Probleme hast, könnte die +/-5V betroffen sein.

Den Rechner habe ich vom Flohmarkt gekauft; leider ohne Doku, er war
aber noch (fast) neu. Schon beim Einbau einer zweiten Platte hatte
ich dann Zugriffsprobleme. Falsch gejumpert, dann doch mal ein neues
IDE-Kabel gekauft, falls das gebrauchte doch einen Schuß hat. Dann
lief alles störungsfrei.

Hardware hinzugekommen ist nicht, allerdings hat mein CDROM erst
angefangen zu spinnen (wollte die Schublade nicht offen lassen), bis
es jetzt endgültig nicht mehr wollte. Da war es noch zwei Wochen
oder so drin; jetzt habe ich es ausgebaut. Das erste Stehenbleiben
war aber, wie ich meine, noch vor dem Rumspinnen des CDROMS.

..braucht auch 5V und das ist auch die wichtigste Spannung. Wenn die
auch nur um ein paar -zig Millivolt schwankt oder zusammenbricht, kann
das zu ernsthaften Fehlern führen. Wenn Du ein Digital-Voltmeter hast,
solltest Du mal diese Spannung überwachen.

Also es ist nicht immer der Arbeitsspeicher.

Ich habe sonst keine Fehler, die auf Arbeitsspeicher hindeuten.
Wenn's läuft, dann läufst.

völlig logisch ;))

Auf jeden Fall lohnt sich ein Blick auf die Spannungswerte im
Bios, besser jedoch unter Last.

Das Bios ist sehr einfach gestrickt und bietet solche Informationen
nicht. Der Rechner ist - eigentlich - ein alter Herr.

Ich hasse es, diffuse Fehler suchen zu müssen.

Ich auch

Gruß
Martin
--
Mach' mal Urlaub
http://www.ungarnurlaub.de



< Previous Next >