Mailinglist Archive: opensuse-de (3598 mails)

< Previous Next >
audacity findet kein sounddev unter KDE 3.3.1
  • From: Andreas Mantke <maand@xxxxxx>
  • Date: Wed, 20 Oct 2004 22:33:32 +0200
  • Message-id: <200410202233.32523.maand@xxxxxx>
Hallo,

ich weiß, dass das Thema schon einmal kurz im November/Dezember
letzten Jahres angesprochen worden ist. Aber leider hilft mir das
Vorgehen von damals nichts.
Ich habe jetzt die Packman-Pakete audacity 1.2.2 installiert. Wenn
ich das Programm in der Konsole starte bekomme ich folgende
Meldungen:
ALSA lib pcm_hw.c:1155:(snd_pcm_hw_open) open /dev/snd/pcmC0D0p
failed: Das Gerät oder die Ressource ist belegt

Installiert sind bei mir (SuSE 8.2 mit Soundchip on Board) folgende
alsa-pakete:
pwlib-plugins-alsa-1.6.5-1
alsa-devel-1.0.5-0.pm.0
alsa-tools-gui-1.0.5-0.pm.1
alsa-xmms-0.9.9-26
alsamixergui-0.9.0rc1-190
kalsatools-1.5.0-345
gnome-alsamixer-0.9.6-61
alsa-tools-1.0.5-0.pm.1
alsa-1.0.5-0.pm.0
alsa-docs-1.0.5-0.pm.0

Wie bereits gestern geschrieben, funktioniert nach Ausführen von
Manfreds Anleitung (in dem anderen Thread) xmms anstandslos. Noatun
tat es zuvor auch schon.
Unter gnome2 spielt audacity anstandslos den sound ab (allerdings
nicht unter alsa-soundsystem, sondern unter dev/dsp), nicht jedoch
unter KDE 3.3.1 (allerdings kann ich da auch das Soundsystem für die
Wiedergabe nicht auswählen: im Moment wird keins angezeigt -
zwischenzeitlich vor dem Löschen der versteckten audacity-datei in
meinem Home stand da auch einmal alsa ...).
Im Kontrollcenter von KDE habe ich keine Stelle gefunden, wo ich
etwas für das Programm einstellen könnte. Das Soundsystem von KDE
ist aktiviert und spielt auch Sounds ab. Muß ich das evtl. wieder
deaktivieren?
Vielen Dank für einen Tipp.
Schönen Abend
Andreas
--
## Content Developer OpenOffice.org: lang/DE
## Freie Office-Suite für Linux, Mac, Windows, Solaris
## http://de.openoffice.org
## Meine Seite http://www.amantke.de

< Previous Next >