Mailinglist Archive: opensuse-de (4127 mails)

< Previous Next >
Re [SOLUTION]: Vmware mit neuestem Kernel-Update tut nicht
  • From: Michael Tomuschat <michael.tomuschat@xxxxxxxxxx>
  • Date: Fri, 18 Jun 2004 14:58:44 +0200
  • Message-id: <200406181458.50154.michael.tomuschat@xxxxxxxxxx>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hallo,

Da SuSE bekanntermassen, was den Kernel angeht, immer Ihr eigenes Süppchen
kocht, patche ich den Kernel nur sehr ungern, abgesehen vom Support der einem
dann verloren geht ( ja, ja, so werden die User zur Unselbstständigkeit
erzogen ...).

Die Lösung ist ganz einfach: VMWARE 4.5.2 nehmen (gibt's seit dem 11.6) und
schon tüts.

Gruß

        Michael

On Friday 18 June 2004 11:07, Wolfgang Erlenkötter wrote:
Hallo

Am Freitag, 18. Juni 2004 10:50 schrieb Miklos Capek:
Am Freitag, 18. Juni 2004 09:14 schrieb Michael Tomuschat:
ich habe mir heute das neueste Kernel-Update (2.6.5-7.75) per YOU
eingespielt und wollte mein VMWARE (4.5.1) wieder (wie üblich mit
vmware-config.pl) zum laufen bringen. Das hatte bisher immer
ausgereicht. Jetzt hat mir jetzt aber vmware-config.pl das
Nichtvorhandensein der Datei Module.symvers angemosert. Daraufhin habe
ich mit

Ein Freund hat mir da eine Suchmaschine empfohlen, heißt google. Da muss
man nur

vmware kernel 2.6

eingeben und schon hat man eine nette Liste mit Links. Nun wähle man den
zweiten Eintrag (http://kerneltrap.org/node/view/1804). Hier gibts einen
Link auf einen Patch
(http://ftp.cvut.cz/vmware/vmware-any-any-update43.tar.gz).

Vorsicht, der Link ist falsch...

Besser ist http://ftp.cvut.cz/vmware/ und dann die aktuelle Version
laden... (http://ftp.cvut.cz/vmware/vmware-any-any-update70.tar.gz).
Das müsste funktionieren.

Den installieren, dann läufts.

Gruß Wolfgang E.



PGP/GPG-Fingerprint:
EB27 DF15 AEE3 F8ED BE03 00AE 0963 ADD7 9CFC

- --
Dipl. Ing. Michael Tomuschat

Ing.-B�ro Tomuschat Tel. : 07071-943866
Neckarhalde 32 Fax : 07071-943867 (wenn B�ro besetzt ist)
72070 T�bingen E-mail: michael.tomuschat@xxxxxxxxxxxxxxxxxx
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFA0ucJ+sE5ii0bT+cRArvOAKCb5fVdeFi151yfUxYIYnNQmanR2wCgo91y
OV5Gz0WVqW+Heexq1uuSsWw=
=Jr6j
-----END PGP SIGNATURE-----

< Previous Next >
Follow Ups