Mailinglist Archive: opensuse-de (4027 mails)

< Previous Next >
Re: Tastaturprobleme unter XFree
  • From: Kai Straube <kai.straube@xxxxxx>
  • Date: Wed, 21 Apr 2004 22:07:28 +0200
  • Message-id: <200404212207.28039.kai.straube@xxxxxx>
Am Dienstag, 20. April 2004 21:56 schrieb Stevan Tiefert:

> versuche es doch einmal unter "YaST/System/Tastaturbelegung auswählen".
> Vielleicht hast du aus versehen eine falsche "Sprache" für deine
> Tastatur ausgewählt.


Tach Stevan,

nö, das wars nicht. Wie ich schon schrieb, ich hab keine Auswahl, weder in SaX
noch im KDE-Kontrollzentrum.


Kai

> On Tuesday 20 April 2004 12:40, Kai Straube wrote:
> > Hallo,
> >
> > ich hab ein Problem mit der Tastatur unter Xfree auf SuSE 8.2. Und
> > zwar funktioniert die Taste AltGr nicht, so dass ich z.B. die Zeichen
> > Pipe und At nicht erreiche. In SaX stehet mir keine Auswahl an
> > Tastaturen zur Verfügung auch nicht im KDE-Kontrollcenter. Es läßt
> > sich daher dort nichts verstellen. Eingestellt ist pc105 mit
> > deutschem Layout. Unter andren Windowmanagern gehts auch nicht, wohl
> > aber auf der Konsole. Es kann sein, dass das erst nach einem Update
> > auf XFree 4.3.0-120 aufgetreten ist, Downgrade brachte aber auch nix.
> > Ich bin ziemlich am Ende mit meinem Latein, zumal vorher mal alles
> > ging. So genau, wie lange es ging kann ich nicht sagen, da ich viel
> > rumprobiert habe, nachdem mein TFT (Eizo L557) mit der Matrox G550
> > zum Absturz von SaX führte (schwarzer Bildschirm). Das hat aber wohl
> > nix mit der Tastatur zu tun....
> >
> > Kai

< Previous Next >
Follow Ups