Mailinglist Archive: opensuse-de (4172 mails)

< Previous Next >
Probleme beim CD brennen
  • From: Michael Timpe <michael@xxxxxxxxxxxxxx>
  • Date: Sun, 21 Mar 2004 17:20:11 +0100
  • Message-id: <200403211720.11951.michael@xxxxxxxxxxxxxx>
Hallo David,

(sorry, ich hatte die Antwort aus Versehen direkt an Dich gesendet und nicht
an die Mailingliste. Daher hier die Antwort nochmal).


vielen Dank für die Antwort. Das war es aber nicht. Ich habe das Modul auf
"off" gestellt. Bei einem weiteren Versuch habe ich sogar die
Dateien /dev/pg* an einen anderen Ort verschoben. Trotzdem meldet cdrecord,
dass es nicht auf /dev/pg1 zugreifen kann. Ich habe auch keine Stelle
gefunden, wo man das einstellen kann.

Bei allen bisherigen Linux-Versionen (ältere Suse - 7.0-7.3, 8.0, 8.2) wurden
die CD-Laufwerke ganz normal über /dev/scd* angesprochen (nach Aktivierung
von ide-scsi). Was das in 9.0 mit /dev/pg* soll ist mir völlig unklar.


Muss ich denn wie früher auch die SCSI-Module mit modprobe ide-scsi
aktivieren?

lsmod meldet ein aktiviertes ide-scsi. Allerdings auch Module cdrom, ide-cd
und scsi_mod. Wozu die alle notwendig sind, weiss ich nicht.

Also leider keine Idee mehr.


Gruß

Michael



David Haller wrote:

> Hallo,
>
> Am Sat, 20 Mar 2004, Michael Timpe schrieb:
>
>
>> Alle Programme (cdrecord direkt, k3b, xcdroast) melden mir, dass cdrecord
das Device pg1 nicht öffnen kann.
>>
>
>
> Haengt dein Brenner via paride am Parallelport? Nein? Haengt dort
> ueberhaupt ein Geraet?
>
> ====
> CONFIG_PARIDE
> There are many external CD-ROM and disk devices that connect through
> your computer's parallel port. Most of them are actually IDE devices
> using a parallel port IDE adapter.
> ====
>
> Wenn nein, was ich stark vermute, hat /dev/pg* / paride genau _NICHTS_
> mit deinen Brennversuchen zu tun. Um die Fehlermeldungen abzustellen
> schmeiss paride/pg einfach raus:
>
> ==== /etc/modules.conf ====
> alias char-major-97 off # pg
> ====
>
> -dnh
>
>
>

< Previous Next >