Mailinglist Archive: opensuse-de (4664 mails)

< Previous Next >
Re: insmod.old wird nicht gefunden
  • From: R.Montag <rm_suseliste@xxxxxxxxxxxxx>
  • Date: Mon, 16 Feb 2004 20:29:18 +0100
  • Message-id: <VA.00000005.04b5b3f6@xxxxxxxxxxxxx>
Hallo Harald!

In article <200402161833.33796.harald_mail@xxxxxxxxxxx>, Harald Huthmann
wrote:
> Du solltest nach den Source-RPMs sehen und diese dann mit "rpm --rebuild
> xxx.src.rpm" üeberstetzen. Runtergeladen hast Du aber die Binär-RPMs.
> Die passen halt nicht zu Deiner 8.1...
> >
> > So wie es aussieht, wird es allerdings deutlich komplexer als gedacht: die
> > modutils-2.4.25-78.i586.rpm benötigen die libc.so.6(GLIBC_2.3), das für
>
> ...und daher erhälst Du diese Meldung.
>


Aaaaahhhhh

Danke für diesen Hinweis - ich hätte mich mit Sicherheit vollkommen
verzettelt, um das auf die Reihe zu bekommen :-)

Anscheinend ist zwischen der 8.1 und der 8.2 doch ein deutlicherer
Unterschied, als ich blauäugig angenommen habe ...



MfG

R. Montag




< Previous Next >