Mailinglist Archive: opensuse-de (5499 mails)

< Previous Next >
rpm-Paket zweimal vorhanden
  • From: Stefan Schlörholz <stefan@xxxxxxxxxxxxxx>
  • Date: Thu, 15 Jan 2004 18:08:24 +0100
  • Message-id: <200401151808.25119.stefan@xxxxxxxxxxxxxx>
Hallo,

gerade habe ich gesehen, dass

clodette:~ # rpm -qa | grep k_
k_deflt-2.4.21-0
k_deflt-2.4.21-0

k_deflt ist damit in der gleichen Version zweimal in der Datenbank
eingetragen. Ich vermute, dass auch

clodette:~ # rpm -e k_deflt
Speicherzugriffsfehler

damit zusammenhängt. Wie kann ich das beheben, damit ich wieder eine
konsistente Datenbank habe und damit ich k_deflt entfernen kann und mit
einem anderen kernel-default (2.6.1) überschreiben kann, dieser aber
auch in der Datenbank eingetragen werden kann.

Gruß

Stefan


< Previous Next >