Mailinglist Archive: opensuse-de (4880 mails)

< Previous Next >
dvdrip Fehler
  • From: Karl Sinn <news@xxxxxxxxxxxx>
  • Date: Sat, 29 Nov 2003 17:44:16 +0100
  • Message-id: <3FC8CCE0.40105@xxxxxxxxxxxx>
Hallo, wenn ich versuche eine gerippte DVD mit Hilfe von dvdrip eu encoden, bekomme ich folgende Fehlermeldung:

-----start-----
Job 'Transcoding video - title #2, pass 1' failed.

Executed command: mkdir -m 0775 -p '/windows/f/daten/Joseph/tmp' && cd /windows/f/daten/Joseph/tmp && dr_exec transcode -H 10 -a 0 -x vob,null -i /windows/f/daten/Joseph/vob/002 -w 1050 -A -N 0x2000 -V -f 25 -Y 4,0,0,0 -B 27,10,8 -R 1 -y xvid4,null -o /dev/null --print_status 20 && echo DVDRIP_SUCCESS

Last output was:


transcode v0.6.11 (C) 2001-2003 Thomas Oestreich, 2003 T. Bitterberg
libdvdread: Using libdvdcss version 1.2.4 for DVD access
libdvdread: Couldn't find device name.
libdvdread: Can't open file VIDEO_TS.IFO.
[import_null.so] v0.2.0 (2002-01-19) (video) null | (audio) null
[import_vob.so] v0.6.0 (2003-10-02) (video) MPEG-2 | (audio) MPEG/AC3/PCM | (subtitle)
[export_null.so] v0.1.2 (2001-08-17) (video) null | (audio) null
[export_xvid4.so] v0.0.4 (2003-08-24) (video) XviD 1.0.x series (aka API 4.0) | (audio) MPEG/AC3/PCM
[export_xvid4.so] No libxvidcore API4 found
[transcode] warning : (encoder.c) video export module error: init failed
[transcode] (probe) suggested AV correction -D 0 (0 ms) | AV 0 ms | 0 ms
[transcode] auto-probing source /windows/f/daten/Joseph/vob/002 (ok)
[transcode] V: import format | MPEG-2 (V=vob|A=null)
[transcode] V: AV demux/sync | (1) sync AV at initial MPEG sequence
[transcode] V: import frame | 720x576 1.25:1 encoded @ 4:3
[transcode] V: new aspect ratio | 640x360 1.78:1 (-B)
[transcode] V: clip frame (->) | 640x356
[transcode] V: bits/pixel | 0.184
[transcode] V: decoding fps,frc | 25.000,0
[transcode] V: multi-pass | (mode=1) writing data (pass 1) to divx4.log
[transcode] V: Y'CbCr | YV12/I420
[transcode] A: import format | 0x2001 AC3/A52 [48000,16,2] 192 kbps
[transcode] A: export | disabled
[transcode] V: encoding fps,frc | 25.000,3
[transcode] A: bytes per frame | 7680 (7680.000000)
[transcode] A: adjustment | 0@1000
[transcode] V: IA32 accel mode | 3dnow (3dnow mmxext mmx asm)
[transcode] V: video buffer | 10 @ 720x576
[import_vob.so] tccat -i "/windows/f/daten/Joseph/vob/002" -t vob -d 0 -S 0 | tcdemux -s 0x80 -x mpeg2 -S 0 -M 1 -d 0 | tcextract -t vob -a 0 -x mpeg2 -d 0 | tcdecode -x mpeg2 -d 0 -y yv12
[transcode] critical: failed to init encoder
-----end-----

leider kann ich damit überhautpt nichts anfangen.

Was tun?

Gruss
Karl


< Previous Next >
This Thread