Mailinglist Archive: opensuse-de (4880 mails)

< Previous Next >
Re: yammi startet nicht
  • From: Sebastian Stupnicki <stupek@xxxxxx>
  • Date: Sat, 29 Nov 2003 12:10:35 +0100
  • Message-id: <200311291210.35529.stupek@xxxxxx>
Am Freitag, 28. November 2003 18:54 schrieb Philipp Zacharias:
> Hi,
>
> Am Freitag, 21. November 2003 21:38 schrieb Sebastian Stupnicki:
> > ich habe heute das Paket Yammi vom PackMan gezogen und
> > installiert. In der Konsole yammi eingegeben und ...... bash:
> > yammi: command not found. Grep sagt das Paket sei installiert,
> > woran also liegt das Problem?
>
> sicher, dass die Installation einwandfrei geklappt hat?

100% sicher

> Wenn nicht, mach mal rpm -qa | grep yammi.

Ausgabe: yammi-1.0-0.pm.1

> rpm -qpl auf das Yammi-rpm los und schau Dir die Ausgabe an. Da
> sollte irgendwo (meist am Anfang) was mit /usr/bin (oder
> /usr/local/bin) auftauchen.

Bei mir leider nicht der Fall

/opt/kde3
/opt/kde3/bin
/opt/kde3/bin/i586-suse-linux-yammi
/opt/kde3/bin/yammiGrabAndEncode
/opt/kde3/share
/opt/kde3/share/doc
/opt/kde3/share/doc/HTML
/opt/kde3/share/doc/HTML/en
/opt/kde3/share/doc/HTML/en/yammi
/opt/kde3/share/doc/HTML/en/yammi/index-1.html
/opt/kde3/share/doc/HTML/en/yammi/index-2.html
/opt/kde3/share/doc/HTML/en/yammi/index-3.html
/opt/kde3/share/doc/HTML/en/yammi/index-4.html
/opt/kde3/share/doc/HTML/en/yammi/index-5.html
/opt/kde3/share/doc/HTML/en/yammi/index-6.html
/opt/kde3/share/doc/HTML/en/yammi/index.html
/usr/share/doc/packages/yammi
/usr/share/doc/packages/yammi/AUTHORS
/usr/share/doc/packages/yammi/CHANGELOG
/usr/share/doc/packages/yammi/CREDITS
/usr/share/doc/packages/yammi/INSTALL
/usr/share/doc/packages/yammi/README
/usr/share/doc/packages/yammi/TODO

auf noch irgendwelche Idee wuerde ich mich freuen :-)

Gruss
Sebastian


< Previous Next >