Mailinglist Archive: opensuse-de (4880 mails)

< Previous Next >
Re: Apache 1.3 oder Apache 2 verwenden? (mit PHP)
  • From: "Helge Jung" <helge@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Sat, 1 Nov 2003 17:17:24 +0100
  • Message-id: <LBELJFKPBAJFLNNELAIAOEDNCDAA.helge@xxxxxxxxxxxxxxxxxxxxx>
> ich habe hier bei uns auf unserem webserver den apache 2 mit php4
> und einem CMS tadellos am laufen.
>
> Null Probleme, allerdings auf FreeBSD und selbst kompiliert....

Kann ich nur bestätigen. Apache 2.0.48 mit PHP 4.3.3 auf zwei SuSE Linux
8.1 selbst kompiliert und läuft tadellos - einzige Probleme sind ein
paar Dateizugriffsrechte bezüglich der ganzen virtuellen Hosts, aber das
hat ja nix mit PHP zu tun und auch die bekommt man in den Griff.

MfG,
Helge.



< Previous Next >
References