Mailinglist Archive: opensuse-de (4006 mails)

< Previous Next >
Re: php benötigt kdegames?
  • From: Thomas Templin <suse-de@xxxxxxxxx>
  • Date: Thu, 21 Aug 2003 13:55:38 +0200
  • Message-id: <200308211355.38360.suse-de@xxxxxxxxx>
On Thursday 21 August 2003 11:41, Timo Nentwig wrote:
> Hi!
>
> YaST: Ich wähle das php module für apache2 aus, braucht er noch
> mod_php4-core. Das ist ja auch ok. Dann braucht er noch ein paar
> libraries, z.B. für MySQL, obwohl ich das nciht fahre, aber
> meinetwegen, auch noch ok.
>
> Aber wofür braucht er bitteschön kdegames3 und
> kdegames3-board???
Das sollte man den Paketmaintainer mal fragen. Der steht in der
Beschreibung des RPM Paketes. Die SuSEisten haben oftmals recht
skurrile Ideen welche Programme denn ihre Pakete unbedingt
benötigen. Versuch mal den joe Editor aus ner SuSE zu entfernen,
dir wird das Halbe System zum löschen angeboten, mit einer der
Gründe warum ich kein SuSE mehr einsetze.
Tschüss,
Thomas


< Previous Next >
References