Mailinglist Archive: opensuse-de (5177 mails)

< Previous Next >
Re: kde starten nicht meher
  • From: Bernhard Schimanski <bernhard.schimanski@xxxxxxxx>
  • Date: Mon, 02 Jun 2003 21:46:24 +0200
  • Message-id: <3EDBA990.6090108@xxxxxxxx>
Hallo Helge, hallo Leute,


Lief denn Dein KDE schon mal? Wenn ja, was hast Du denn deinstalliert?

ja, es lief, bevor ich angefangen habe zu kompilieren, eigentllich habe ich
kein Pakete deinstalliert sondern nur installiert.


Die beiden habe ich heute installiert.

Die beiden Pakete: autoconf automake sind leider nicht da.


Ist /opt/kde3/bin/kdeinit vorhanden und stimmen die Rechte?

ja, es ist da:
-rwxr-xr-x 1 root root 37876 Jan 23 15:54 kdeinit
-rwxr-xr-x 1 root root 11060 Jan 23 15:54 kdeinit_shutdown
-rwxr-xr-x 1 root root 11060 Jan 23 15:54 kdeinit_wrapper


Hat ein anderer User dieses Problem auch?

auf meinem Rechne habe ich nur zwei use mich also bernhard und root, bei root
ist das gleiche Problem mit der gleiche Fehlermeldung aufgetreten.

Hast Du irgendwas mit der Option --force oder --nodeps installiert?

nein,

Wie startest Du Deinen KDE sonst? Über KDM oder von der Konsole aus?

die letzte Zeit per:
startx /opt/kde3/bin/startkde

Steht irgendwas brauchbares in Deiner .X.err?

.X.err:

XFree86 Version 4.2.0 / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 23 January 2002
If the server is older than 6-12 months, or if your card is
newer than the above date, look for a newer version before
reporting problems. (See http://www.XFree86.Org/)
Build Operating System: SuSE Linux [ELF] SuSE
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Mon Jun 2 19:53:53 2003
(==) Using config file: "/etc/X11/XF86Config"
(EE) Failed to load module "fgl1" (module does not exist, 0)
(EE) Failed to load module "fgl23" (module does not exist, 0)
(EE) LoadModule: Module glx does not have a glxModuleData data object.
(EE) Failed to load module "glx" (invalid module, 0)
Symbol __glXActiveScreens from module
/usr/X11R6/lib/modules/extensions/libdri.a is unresolved!
Symbol __glXActiveScreens from module
/usr/X11R6/lib/modules/extensions/libdri.a is unresolved!
heyho!
heyho!
heyho!
heyho!
heyho!
...

Die Datei ist schon bissen älter:
ls -l .X.err
-rw-r--r-- 1 bernhard users 14548 Jun 2 20:07 .X.err


Wenn Du Dich gar nicht ärgern willst, hol Dir ein Update. Neuer KDE-Spielkram macht immer Spaß und oftmals tut dann doch das, was vorher nicht tat oder eine Funktion, die man schon immer wollte, ist plötzllich da.

hm, wahrscheinlich ist das die letzte Lösung.


Grüße Bernhard


< Previous Next >