Mailinglist Archive: opensuse-de (4826 mails)

< Previous Next >
Re: KDE-Update auf 3.1.1
  • From: cmachmeier@xxxxxxxxxxx (Christian Machmeier)
  • Date: Mon, 21 Apr 2003 21:49:07 +0000 (UTC)
  • Message-id: <200304212349.01444.cmachmeier@xxxxxxxxxxx>
Hallo Andreas!

Am Montag, 21. April 2003 23:36 schrieb Andreas Scherer:
Versuchs mal mit 'rpm -Fhv *.rpm'

Mit der Option 'F' werden nämlich nur jene Pakete erneuert welche
auch schon vorher installiert waren. ;-)

villain:/home/grisu/Incoming/kde3.1.1 # rpm -Fhv *.rpm
Fehler: fehlgeschlagene Paket-Abhängigkeiten:
arts = 1.1.1 wird von arts-devel-1.1.1-29 gebraucht
alsa-devel wird von arts-devel-1.1.1-29 gebraucht

Das ist ja schon mal weniger. Soll ich die beiden arts-Pakete mal aus
dem Verzeichnis löschen und nochmal probieren? Oder sind die notwendig?
Oder wie kann ich die Abhängigkeiten lösen? Die Option '--nodeps'
eigentlich vermeiden.

tia & mfg > christian

< Previous Next >