Mailinglist Archive: opensuse-de (6807 mails)

< Previous Next >
Re: kde3.1-konqueror mit su
Hi nochmal,

Am Mittwoch, 29. Januar 2003 22:14 schrieb Poldi Winkler:
Am Mit, 2003-01-29 um 20.12 schrieb Helga Fischer:
Klingt vielleicht doch, als hättest Du etwas nicht installiert.

Ich habe meine eingespielten rpms noch einmal mit dem
"Suse-Angebot" verglichen und bemerkt, dass kdeaddons3
fehlte,wegen fehlendem libkateinterfaces.so.0.

Wenn Du händisch rpms einspielst, solltest Du ein ldconfig hinterher
jagen oder ein /sbin/SuSEconfig, was ich meistens nehme, um auf der
sicheren Seite zu sein.

Wenn
jemand mir sagen kann, wie ich zu libkateinterfaces.so.0 komme,

Du hast die kdelibs installiert? Vermutlich, sonst liefe nichts.
Dann probier' mal Dein Glück mit kdeaddon3-kate*.rpm. Eigentlich
klingen alle kdeaddon-Pakete so, als könne man sie gut gebrauchen.

Nachtrag: kpackage sagt, daß die gesuchte lib im kdebase-Paket
steckt.


Probier's nochmal,
Helga

--
## Content Developer OpenOffice.org: lang/DE
## Office-Suite für Linux, Mac, Windows -- http://de.openoffice.org/
## Netikette, nein Danke? -- http://www.suse-etikette.de.vu/

< Previous Next >
Follow Ups