Mailinglist Archive: opensuse-de (6807 mails)

< Previous Next >
Re: SuSE 2.4.20 Kernel ?
Hi,

Am Samstag, 25. Januar 2003 15:12 schrieb Manfred Schneider:
Hallo,

zunächst mal Dank an Thomas Hertweck für die ausführliche Antwort
:-)

Manfred Schneider wrote:
derzeit habe ich SuSE Linux 8.1 Prof installiert, uname -a
zeigt Linux linux 2.4.19-4GB #1 Fri Sep 13 13:19:15 UTC 2002
i686 ...

On Saturday 25 January 2003 11:34, Thomas Hertweck wrote:
Das sieht aus wie der Default-Kernel der SuSE 8.1. Es gibt
dafuer ein YOU Update, hast Du das eingespielt? Das ist al-
lerdings genau so Version 2.4.19, nur mit einigen Bugfixes.

ja, das YOU-Update ist schon seit einiger Zeit eingespielt.

Wozu brauchst Du denn einen neuen Kernel? Laeuft etwas nicht?

ja, leider, einige Dinge laufen nicht so recht. Ob ein
2.4.20-Kernel die Probleme lösen wird, weiss ich nicht. Ich hoffe
jedenfalls.

Meine Hardware ist "relativ neu", sprich
ASUS A7V8X mit
South Bridge VIA VT8235
North Bridge VIA KT 400
integrierter BroadCom BCM4401 Fast Ethernet Adapter.
sowie eine Western Digital WD1200JB-IDE-Platte am ASUS-Board.
Das ASUS-Board gibt es seit Herbst zu kaufen, meines stammt von
Dezember 2002.

...habe das gleiche Board, läuft suoer hier (mit Debian)

(1) dmesg sagt: VP_IDE: Unknown VIA SouthBridge, contact Vojtech
Pavlik <vojtech@xxxxxx>

Das irritiert mich schon etwas. Hat das Auswirkungen auf die
nächsten Punkte?

die Meldung bekomme ich auch.

(2) Die Maus "friert" immer wieder für 1-2 Sekungen ein: obwohl ich
die Maus bewege, bewegt sich der Mauszeiger nicht. Das habe ich auf
allen früheren PC/OS-Kombinationen bisher nicht gesehen.


hier nicht. Stell doch mal UDMA ab, und probier mal weiter.
Grafikkarte?
NVidia??
3D-Beschleunigung ?

(3) Ebenso friert meine Tastatur manchmal kurzfristig ein. In der
Konsole kann ich z.B. machmal 5-7 Zeichen innerhalb 1-2 Sekunden
tippen, ohne dass ich sie sehe. Danach werden alle 5-7 Zeichen
"schlagartig" angezeigt.


s.o.

(4) Mir scheint, dass ein Platten-I/O auf der WD-IDE-Platte andere
Aktivitäten einfrieren lässt oder zumindest "behindert", wie z.B.
Öffnen einer Konsole, Starten eines Programms etc. Wenn ich etwa
updatedb (Aktualisieren der locate-DB) starte, kann ich kaum noch
etwas parallel arbeiten.


(5) Schade ist auch, dass es bei SuSE 8.1 mit Kernel 2.4.19 keinen
Support für den BroadCom BCM4401 Fast Ethernet Adapter gibt.

auf der Treiber-CD zum Mobo liegen sourcen für den Broadcom Chip bei.
Anleitung liegt auch bei, ganz problemlos.
Allerdings finde ich den Treiber nicht so ganz gelungen, da sich das
Netzwerk hinund wieder weghängt (alle 2-3 Tage).


Könnte es sein, dass sich diese Probleme mit einem 2.4.20-Kernel
beseitigen lassen?

??? wer weiß? Bei mir läuft ein selbstgebackener.

ciao

dieter
--
registered linuxuser 199810
it's time to close windows....


< Previous Next >