Mailinglist Archive: opensuse-de (6807 mails)

< Previous Next >
Re: Sim City 3000 Unlimited für LINUX
Am Sonntag, 5. Januar 2003 18:33 schrieb Harry Konietzke:
Am Sonntag, 5. Januar 2003 13:03 schrieb Dirk, Katrin und Lucie Albrecht:
Danke. Allerdings erscheint dann folgendes:

belgarion@linux:~> sc3u
fcntl: Invalid argument
fcntl: Invalid argument

BUG! (Segmentation Fault) Going down hard...
SimCity 3000 Unlimited 2.0.955a
Built with glibc-2.1 on x86
Stack dump:
{
sc3u(loki_printstack+0x3f)[0x83cced3]
sc3u[0x83cd0bb]
/lib/libpthread.so.0[0x4013712b]
/lib/libc.so.6[0x4018fd68]
sc3u(async_mixer_iterate+0x24)[0x83d64bc]
sc3u[0x83e6a77]
/lib/libpthread.so.0[0x401341b0]
/lib/libc.so.6(__clone+0x3a)[0x40231e4a]
}
Please send a full bug report,
along with the contents of autosave to: support@xxxxxxxxxxxxx
Unable to execute loki_qagent - exiting
Real-Time Signal 1
belgarion@linux:~>

Hallo,

ich kann jetzt nicht genau auf die hier beschriebene Fehlermeldung
eingehen, aber hast Du auch das Update eingespielt? SimCity ist bei mir
installiert und funktioniert ohne Probleme (SuSE 8.1). Ohne dem Update lief
es bei mir auch nicht, schon unter 7.3 und 8.0 nicht. Welche Fehlermeldung
da aufgelaufen ist weiss ich jetzt leider nicht mehr.

Gruß

Harry


Hallo!

Seltsamerweise läuft das Spiel jetzt. Habe nur noch zwei Probleme:

1, Es läuft nur in Englisch. Soll allerdings auch in Deutsch installierbar
sein. In der Readme steht was von "Stellen sie sicher, dass die
LANG-Umgebungsvariable" richtig gesetzt ist bevor sie das Spiel starten.
Damit kann ich nichts anfangen.

2. Das Spiel hat weder Sound noch Musik. Normalerweise nutze ich ALSA. Habe im
KDE-Kontrollzentrum auch schon mal auf OSS umgestellt. Kein Pieps. Habe eine
Avance AC97 ALC 650-Onboard Soundkarte.

Gruß Dirk

< Previous Next >
Follow Ups