Mailinglist Archive: opensuse-de (6551 mails)

< Previous Next >
Re: Problem mit Soundkarte SBLive! Value
  • From: Jens Hofheinz <jens.h@xxxxxx>
  • Date: Sun, 25 Aug 2002 16:31:57 +0200
  • Message-id: <200208251631.57354.jens.h@xxxxxx>
Hi Matthias,


[...]
$cat /proc/interrupts

0: 111143418 XT-PIC timer
1: 105636 XT-PIC keyboard
2: 0 XT-PIC cascade
5: 4 XT-PIC eth1
8: 2 XT-PIC rtc
9: 9902818 XT-PIC usb-uhci, usb-uhci, HiSax, eth0
10: 161408 XT-PIC ide2
11: 81989596 XT-PIC EMU10K1, nvidia
14: 4649948 XT-PIC ide0
15: 40496 XT-PIC ide1
NMI: 0
ERR: 0


bei mir sieht das so aus:

CPU0
0: 85445 XT-PIC timer
1: 162 XT-PIC keyboard
2: 0 XT-PIC cascade
5: 399 XT-PIC eth0
8: 2 XT-PIC rtc
9: 0 XT-PIC usb-uhci, usb-uhci
10: 964 XT-PIC eth1, VIA686A, EMU10K1
12: 10191 XT-PIC PS/2 Mouse
14: 10574 XT-PIC ide0
15: 3 XT-PIC ide1
NMI: 0
ERR: 0


Bei mir teilt sich die SBLive Value den IRQ mit einer G-Karte und es
funktioniert.

Versuch mal eine .mp3 mit mpg123 in der Konsole abzuspielen,
vieleicht kommen nützlich Fehlermeldungen.

das habe ich so gemacht:

mpg123 /home/Jens/Musik/1.mp3
High Performance MPEG 1.0/2.0/2.5 Audio Player for Layer 1, 2 and 3.
Version 0.59s-mh4 (2000/Oct/27). Written and copyrights by Michael Hipp.
Uses code from various people. See 'README' for more!
THIS SOFTWARE COMES WITH ABSOLUTELY NO WARRANTY! USE AT YOUR OWN RISK!

Directory: /home/Jens/Musik/
Playing MPEG stream from 1.mp3 ...
MPEG 1.0 layer III, 128 kbit/s, 44100 Hz stereo

Aber zu hören war auch nichts..

Oder mach mal ein "cat irgendein.wav > /dev/audio". Dann solltest du
irgendwas hören.
das habe ich auch mit
Linux-Server:/home/madelk/Musik # cat /home/Jens/Musik/1.wav >
/dev/audio
Linux-Server:/home/Jens/Musik #

war aber auch nichts zu hören...


Wenn nicht, prüf mal alle Lautstärke-Einstellungen.

wo kann ich das machen? In YAST2 bei der Konfiguration der Soundkarte?

Gruß Jens
--
Registered Linux User #284411 - http://counter.li.org/ -
GPG-Schlüssel-ID: 0x3253DD3B -

< Previous Next >
Follow Ups