Mailinglist Archive: opensuse-de (6883 mails)

< Previous Next >
Re: ide-scsi
  • From: Siegfried Janutta <wieselsdachsbau@xxxxxx>
  • Date: Wed, 24 Jul 2002 21:03:08 +0200
  • Message-id: <3D3EF9EC.4070609@xxxxxx>
Michael Raab wrote:

Hallo Siegfried,

at Wed, 24 Jul 2002 18:12:53 +0200 Siegfried Janutta wrote:

Hast Du die Emulation usw im Kernel aktiviert ?


Ja als Modul.


Mal angenommen, Du bootest mit Lilo, dann solltest Du die
"append-Zeile" wie Dir schon von Andreas Koenecke angeraten,
ergänzen. Wie sieht denn Deine Appendzeile insgesamt aus ?


Ich boote mit Grub.
kernel /vmlinuz-2.4.18-xfs-1.1 ro root=/dev/hda5 idebus=66
video=aty128fb:1024x76 hdc=ide-scsi

(Umbruch nicht in der grub.conf)

>
Ergänze doch nun mal die Zeile mit: hdd=ide-scsi max_scsi_luns=1
(Bei mir muss der Eintrag in " " stehen)



Was sagt denn ls -l /dev/scd0 (scd1)
Bei mir war ein fehlerhafter Verweis drin.


/dev/scd0 - 1 sind die realen SCSI Laufwerke, die in meinem System
vertreten sind.


Du meinst das sind Deine Ide-Laufwerke, die Du zu scsi emulieren willst ?


Ich kann die Geräte /dev/scd3 - scd7 auch alle mounten.

Nach Hinzufügen von max_scsi_luns=1 wirst Du Nr 3-7 nicht mehr haben.



Wie sieht Deine fstab für DVD und Brenner aus
Wenn nichts dagegen spricht, versuch es mal statt mit scd mit sr0 bzw. sr1


Das habe ich ausprobiert. Das ändert aber nicht die Tatsache, das ich
dann 7 DVD-Laufwerke habe.



siehe oben


Hast Du /etc/modules.conf geändert ?


Ja, ich habe diese mit dem Eintrag "alias scsi_hostadapter ide-scsi"
erweitert.


Bye Michael


Gruß

Siegfried





< Previous Next >
Follow Ups