Mailinglist Archive: opensuse-de (7975 mails)

< Previous Next >
seit 8.0: DMA-Modus für DVD-Rom schaltet sich immer ab
  • From: Jörg Lippmann <joerg.lippmann@xxxxxxxxxxxxxx>
  • Date: Sat, 13 Apr 2002 02:51:15 +0200
  • Message-id: <200204130251.15484.joerg.lippmann@xxxxxxxxxxxxxx>
Hi!

Nachdem 8.0 sich ziemlich glatt installieren liess (sieht man mal davon
ab, dass mein Pioneer-DVD-Rom auch zu denen gehört, die von der DVD
nichts lesen kann... :-( ), hab ich jetzt doch was sehr ärgerliches
entdeckt:

Obwohl ich explizit DMA-Modus für das DVD-Laufwerk aktiviert habe (von
Hand mit hdparm -d1 /dev/hdc) und in Yast2 fürs nächste Booten,
schaltet sich das beim Mounten einer CD oder beim Starten von ogle
0.8.2 oder xine 0.9.8 der gleich wieder ab. Folgendes Gemaule sondert
der liebe 2.4.18er Kernel in /var/log/messages ab:

Apr 12 23:42:59 norman kernel: hdc: cdrom_decode_status: status=0x51 {
DriveReady SeekComplete Error }
Apr 12 23:42:59 norman kernel: hdc: cdrom_decode_status: error=0xb0
Apr 12 23:42:59 norman kernel: hdc: DMA disabled
Apr 12 23:42:59 norman kernel: hdc: ATAPI reset complete

Was kann man da machen? Bis 7.3 einschliesslich gab es diese Probleme
nicht. System: ENMIC-8TDX+, aktuellstes BIOS und Pioneer-115 DVD
IDE0-Slave an 80er-Kabel. Es gibt bislang keinen Grund zu glauben, dass
das Laufwerk kaputt ist.

Ich möchte auch weiterhin DVDs mit xine oder ogle gucken können!

Jörg@home
--
joerg@xxxxxxxxxxxx http://www.donalbain.de running Kernel: 2.4.16
theater hEXagon Kiel http://www.theater-hexagon.de neu 2002: Die Möwe

>> Oxymoron: Rap Music. <<


< Previous Next >
Follow Ups