Mailinglist Archive: opensuse-de (7486 mails)

< Previous Next >
Re: Keine Umlaute beim Drucken mit StarOffice&Cups&Turboprint
  • From: Bernd Stäglich <advreg@xxxxxx>
  • Date: Tue, 19 Mar 2002 17:21:59 GMT
  • Message-id: <20020319.17215900@xxxxxxxxxxx>
Hi,

hatte ähnliches Problem. Bei mir lag es an der eingestellten Schriftart.
Habe dann alle durchprobiert und mich darauf geeinigt, bestimmte einfach
nicht mehr zu nehmen, dann ging es. Also: Mal verschiedene Schriftarten
probieren und sehen, ob es daran liegt?

Ciao Bernd


Ursprüngliche Nachricht <<<<<<<<<<<<<<<<<<

Am 18.03.02, 16:38:54, schrieb Jürgen Hein <jurhein@xxxxxx> zum Thema Keine
Umlaute beim Drucken mit StarOffice&Cups&Turboprint:


Moin moin,

versuche nun nach längerer Zeit zum zweiten Mal, (jetzt mit SuSE 7.3)
StarOffice (5.2) dazu zu überreden, über Cups und TurboPrint (jetzt
1.51) auch Umlaute auszudrucken, schaff's aber immer noch nicht. Auf
dem Bildschirm ist (noch) alles vorhanden, und auch (noch), wenn ich in
eine Datei drucken lasse, auf dem Papier fehlen sie dann jedoch, alle
ö's, ü's und ä's. Aus allen anderen Anwendungen heraus (z.B. KWrite)
geht's einwandfrei. Mit LPR tut's auch SO, aber sobald Cups ins Spiel
kommt....

Würde mich für jeden weiterführenden Hinweis gern bedanken.

Grüsse
und tschö
Jürgen

--
Wer das erste Knopfloch verfehlt,
kommt mit dem Zuknöpfen nicht
zurande. Goethe


--
Um die Liste abzubestellen, schicken Sie eine Mail an:
suse-linux-unsubscribe@xxxxxxxx
Um eine Liste aller verfügbaren Kommandos zu bekommen, schicken
Sie eine Mail an: suse-linux-help@xxxxxxxx

< Previous Next >
References