Mailinglist Archive: opensuse-de (6022 mails)

< Previous Next >
Re: SCSI - Brenner
  • From: Martin Fischer <martin.fischer@xxxxxxxxxxxxxxxxxxxxx>
  • Date: Sun, 24 Feb 2002 23:21:18 +0100
  • Message-id: <3C79675E.B8FFC129@xxxxxxxxxxxxxxxxxxxxx>

Hallo Thomas,

kein cdrecord, Du hast also bisher nur Backups gebrannt und keine
CDs kopiert?

laut yast2 habe ich cdrecord, cdparanoia usw. installiert..
Fragt sich nur, warum werden die nicht in der bash gezeigt?
Ich habe übrigens VOR der Neuinstallation nur CD's kopiert,
für Backup's habe ich nach dem Wechsel zu Linux zu wenig ;-)

Wenn Du als root eingeloggt bist und auf die /etc/fstab nicht mehr
zugreifen kannst dann soltest Du:
1. Die Rechte von /etc/fstab überprüfen und schauen ob auch ein
i-node angezeigt wird (ganz links)
ls -ali /etc/fstab

linux:~# ls -ali/etc/fstab
ls: invalid option --/

???
klappt nicht... ;-(

2. Falls es sich um ein ext2/3 Dateisystem handelt die Attribute
überprüfen. Und zwar als root
cd /etc ; lsattr fstab

linux:~# cd/etc ; lsattr fstab
bash: cd/etc: No such file or directory
lsattr: No such file or directory while trying to stat fstab

3. Probeweise als root mal deine id überprüfen, wer weiss
vielleicht heist der User root zwar root ist aber nicht root, da
er eine ander id als 0 hat.

root ist root! über bash und yast überprüft.
Was ist hier also falsch?
Du merkst wohl, dass ich newbie bin... noch habe ich nicht viel
Ahnung von der Bash. :-(

Danke und Gruß,

Martin

< Previous Next >
Follow Ups