Mailinglist Archive: opensuse-de (6022 mails)

< Previous Next >
Re: Absturz bei RAM = 1 GByte
  • From: David Haller <david@xxxxxxxxxx>
  • Date: Thu, 7 Feb 2002 09:44:40 +0100
  • Message-id: <20020207094440.N4539@xxxxxxxxxxxxxxxxxx>
Hallo,

On Thu, 07 Feb 2002, Heimo Ponnath wrote:
[nach memtest]
Alle Riegel scheinen also in Ordnung zu sein und ihre
Zugriffsgeschwindigkeiten unterscheiden sich nicht gravierend.

Hmja... Weiss man nie ob das "gravierend" ist ;(

Danach die MB Spezifikationen durchlesen.

Das war das 1.Problem. Medion hat sein eigenes Label auf dem
Motherboard (hatte ich schon erwähnt, daß es sich um den
Aldi-Computer vom November handelt?). Der MB-Code gab dann
Aufschluss, daß es sich um den Hersteller Microstar (in den Listen
falsch als micrtstar benannt) handelt und daß es sich dabei
wiederum um die Firma MSI in Taiwan handelt.

MSI = MicroStar Incorporated (oder so)... Und die machen (siehe
z.B. die Tests in der c't) eigentlich generell ganz gute Motherboards...

(mein Rechner basiert z.Z. auch auf nem AMD K7-500, der auf nem MSI-6167
sitzt, was eins der ersten Athlon MBoards war, als sich viele Hersteller
wg. (potentiellem!) Druck von Intel (z.B. Asus, IIRC) noch nicht trauten,
fuer AMD/Slot-A (spaeter dann eben Sockel A) zu produzieren...
Bisher (seit nun, aehm, ja, 1 1/2 Jahren?) laeuft die Kiste damit
praechtig und stabil, trotz Zimmertemperaturen von (geschaetzten)
= 35 Grad... (nein, z.Z. natuerlich nicht ;) In Anbetracht dessen, dass
mein MBoard (inkl. BIOS, bisher nicht aktualisiert!) noch quasi ein "Beta"
ist... IMO spricht also nicht nur die nicht-intel-hoerigkeit fuer MSI...)

Das MB, das am
deutlichsten meinem ähnelt, heisst bei denen MS-6534. Und auch ein
PDF-Handbuch habe ich inzwischen dazu.

ok. (Ha! ein Hersteller der Specs verfuegbar macht :)

...Manche Boards
unterstützen nicht mehr als 768MB (obwohl dann die 512MB
Riegel nicht korrekt erkannt werden).

Ja, es scheint da ein Problem zu geben mit einseitig- und
doppelseitig bestückten Speicherriegeln.

Kann sein... (ich habe "nur" 320 MB, also quasi keine Erfahrung
mit soviel RAM)...

...Versuch mal im den
Speicher auf 1024MB zu limitieren, und/oder bau einen Kernel
mit Highmem Support.

Inzwischen bin ich mir nicht mehr so sicher, daß mein Problem
direkt etwas mit Linux zu tun hat. Leider konnte ich das nicht z.B.
mit Windows ausprobieren. Aber ich habe das Gefühl, daß das Problem
im Motherboard (oder besser: in der Kombination Motherboard mit
meinen Speicherriegeln) zu finden ist.

Teste mal: 'mem=1023m'... Wenn das nicht "funzt" liegt's wohl
entweder an der HW (Speicher vs. MBoard) oder am Kernel...

Der von mir verwendete Kernel ist der, der bei der SuSE 7.3
installiert wird (2.4.10-4GB). Brauche ich mehr? Ich arbeite ungern
mit extra gebautem Kernel...

Warum nicht? http://www.dhaller.de/linux/multikernel.html ;)

Einen Versuch ist's IMO allemal wert, und IIRC ist der 2.4.10 eh
eher "mit Skepsis zu beaeugen", gerade was den Speicher angeht...

Achso: Eine Anregung betraf das Bios. Ich glaube, daß es auf dem
(fast) neuesten Stand ist. Der Computer wurde im November 2001
gekauft. Es handelt sich um das Award Mod.Bios v6.00. Dann hängt da
noch ein ganzer Rattenschwanz hinten dran:
PG W6399M7 V1.0H 092801 23:52:00 MedionPC

"gekauft" sagt wenig ueber die Aktualitaet des BIOS aus... Einen
Versuch mit einem neueren BIOS waere also auch keine schlechte
Idee...

-dnh

--
Netscape als root auszufuehren ist das Aequivalent zum Betreten des Innenhofes
eines Hochsicherheitstrakts zur Pausenzeit, sich die Hosen runterzuziehen,
weit nach vorn zu beugen und zu bruellen: "Los Jungs, holt es euch!".
Oder Windows zu benutzen. [Wolfgang Weisselberg in suse-linux]

< Previous Next >