Mailinglist Archive: opensuse-de (6694 mails)

< Previous Next >
KDE2- und Gnome-Programme laufen nicht mehr
  • From: Thorsten Körner <thorstenkoerner@xxxxxxxxxxx>
  • Date: Mon, 21 Jan 2002 20:33:10 +0100
  • Message-id: <E16SkBM-0005Uz-00@xxxxxxxxxxxxxxxxxxxxxxxx>
Hallo Liste

Ich habe folgendes Problem. Seit heute nachmittag kann ich keine KDE2 und
GNOME-Programme mehr starten. Zu diesem Zeitpunkt habe ich bei mir den
LOKI-Installer instalieren wollen. KDE3, WindowMaker und Blackbox laufen.
Aber wenn ich mich unter KDE2 einloggen will, dann geht nichts mehr, ebenso
unter GNOME. Will ich z.B. Quanta unter KDE3 aufrufen (oder auch unter
WindowMaker) erscheint der KCrash-Manager mit folgender Meldung:

(no debugging symbols found)...(no debugging symbols found)...

...

(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...0x410b3079 in wait4 () from /lib/libc.so.6
#0 0x410b3079 in wait4 () from /lib/libc.so.6
#1 0x4112b8c4 in __DTOR_END__ () from /lib/libc.so.6
#2 0x40ed4805 in KCrash::defaultCrashHandler ()
from /opt/kde2//lib/libkdecore.so.3
#3 <signal handler called>
#4 0x41472848 in T1_Decrypt () from /usr/lib/libfreetype.so.6
#5 0x4148037b in parse_subrs () from /usr/lib/libfreetype.so.6
#6 0x4147faf4 in t1_load_keyword () from /usr/lib/libfreetype.so.6
#7 0x41480aab in parse_dict () from /usr/lib/libfreetype.so.6
#8 0x41480cbb in T1_Open_Face () from /usr/lib/libfreetype.so.6
#9 0x414811c3 in T1_Init_Face () from /usr/lib/libfreetype.so.6
#10 0x4146013b in open_face () from /usr/lib/libfreetype.so.6
#11 0x4146037a in FT_Open_Face () from /usr/lib/libfreetype.so.6
#12 0x414601d9 in FT_New_Face () from /usr/lib/libfreetype.so.6
#13 0x413a1adf in XftFreeTypeQuery () from /usr/X11R6/lib/libXft.so.1
#14 0x413a18ad in XftDirScan () from /usr/X11R6/lib/libXft.so.1
#15 0x413a2935 in XftInitFtLibrary () from /usr/X11R6/lib/libXft.so.1
#16 0x41399c6b in XftFontMatch () from /usr/X11R6/lib/libXft.so.1
#17 0x41399eb2 in XftFontOpen () from /usr/X11R6/lib/libXft.so.1
#18 0x40161226 in QFont::load () from /usr/lib/qt2//lib/libqt.so.2
#19 0x4015e660 in QFont::handle () from /usr/lib/qt2//lib/libqt.so.2
#20 0x401945b4 in QFontMetrics::QFontMetrics ()
from /usr/lib/qt2//lib/libqt.so.2
#21 0x4017bb67 in QWidget::createTLSysExtra ()
from /usr/lib/qt2//lib/libqt.so.2
#22 0x40217f55 in QWidget::createTLExtra () from /usr/lib/qt2//lib/libqt.so.2
#23 0x40219e3e in QWidget::focusData () from /usr/lib/qt2//lib/libqt.so.2
#24 0x40217806 in QWidget::QWidget () from /usr/lib/qt2//lib/libqt.so.2
#25 0x40f32f88 in KDesktopWidget::KDesktopWidget ()
from /opt/kde2//lib/libkdecore.so.3
#26 0x40e3b0b6 in KApplication::desktop () from /opt/kde2//lib/libkdecore.so.3
#27 0x40e3b1d4 in KApplication::init () from /opt/kde2//lib/libkdecore.so.3
#28 0x40e3ada2 in KApplication::KApplication ()
from /opt/kde2//lib/libkdecore.so.3
#29 0x08087bf1 in QCollection::newItem ()
#30 0x080833ae in QCollection::newItem ()
#31 0x410287ee in __libc_start_main () from /lib/libc.so.6


In der Konsole erscheint die Meldung:

thorsten@daisy:~> /opt/kde2/bin/quanta &
[1] 14560
thorsten@daisy:~> KCrash: crashing.... crashRecursionCounter = 2
KCrash: Application Name = quanta path = <unknown> pid = 14560
0
[1]+ Exit 253 /opt/kde2/bin/quanta

Genau das Gleiche mit allen KDE2 und GNOME-Programmen.
An den Fonts habe ich nichts verändert, obwohl das Problem irgendwie damit
zusammenzuhängen scheint.
Hat irgendjemand eine Idee ?

CU
Thorsten
--
Thorsten Körner || info@xxxxxxxxxxxxxxxxxx
Dannenkoppel 51 || thorstenkoerner@xxxxxxxxxxx
22391 Hamburg || GNU-GPG Key: 2D2C4868C007C4FA
http://www.123tk.de || reg. Linux-User:#187283



< Previous Next >
This Thread
  • No further messages