Mailinglist Archive: opensuse-de (6956 mails)

< Previous Next >
Re: Sendmail ist langsam
  • From: Markus Gründl <list@xxxxxxxxxx>
  • Date: Tue, 27 Nov 2001 11:12:26 +0100
  • Message-id: <200111271034.LAA22757@xxxxxxxxxxxxx>
Am Montag, 26. November 2001 16:35 schrieben Sie:
Hallo Markus,
From the keyboard of Markus,

Am Montag, 26. November 2001 10:03 schrieben Sie:
Hallo,

Markus =?iso-8859-15?q?Gr=FCndl?= <list@xxxxxxxxxx> writes:
Hallo an alle !!

Ich habe ein Problem mit sendmail: Ich möchte einen Rechner mit SuSE
7.3 prof als Mail Server verwenden. Das ging auch mit SuSE 7.0 prof
ganz gut, aber nach der Neuinstallation ist die Verbindung von den
Client's zum Server extrem langsam (500 KB ca 5 Minuten)! Es sollte
alles richtig eingestellt sein, und es gibt keine Fehlermeldung. Es
bin verzweifelt :-( .

Die prototypische Antwort auf diese Frage,
- stimmt das routing auch
- funktioniert die Namensaufloesung
- werden auch keine icmp Pakete durch Firewall geblockt
- nutzt du eine Form der Authentifizierung

-Dieter

Leider stimmt das routing (nur default gw) , der nameserver ist richtig
konfiguriert (bind 8), keine firewall (kommt erst später), und keine
authentifizierung.

Wie schaut es mit der Netzanbindung aus, Probleme mit anderen
Protokollen ausser SMTP?
Schon mal über Postfix nachgedacht ;)
Ansonsten das debugging von sendmail hochdrehen und schauen
was die Logs so anzeigen.
Verschiedene Mailclients probiert?

bye
Waldemar

Die Netzanbindung ist 100 Mbit, der Proxy und er POP3 Dienst laufen
wie geschmiert! Habe aber (endlich) eine Fehlermeldung gefunden:

"Nov 26 08:21:52 mx sendmail[23550]: fAQ7DB423550: collect: premature EOM:
Error 0"

"Nov 21 17:40:23 mx sendmail[28138]: fALGXk428138: SYSERR(root): collect: I/O
error on connection from xy.mydomain.at, from=<user@xxxxxxxxxxx>: Connection
reset by xy.mydomain.at

"Nov 22 01:34:31 mx sendmail[32535]: fAM0Y9432535: SYSERR: putoutmsg
(ppp-65-90-233-61.mclass.broadwing.net): error on output channel sending "550
5.7.1 <chumpel@xxxxxxxxxxx>... Relaying denied": Broken pipe"


Das stand in /var/log/warn und ich hab keine Ahnung, was das sein soll!

Hilfe

Max

< Previous Next >
Follow Ups