Mailinglist Archive: opensuse-de (5949 mails)

< Previous Next >
Re: Apachetoolbox
> On Sam, 13 Okt 2001, Mario Duve wrote:
> >Saturday, October 13, 2001,David Haller wrote:
> >> Dir fehlt also das Paket gdbm (natuerlich in einer aktuellen
> >
> >Doch ebend genau diese Yast Packetauskunft sagt mir, das gdbm
> >installiert ist!
>
> Auch korrekt? Und gdbm-devel? (oder gdbmd oder gdbmdev oder wie
> auch immer, je nach SuSE Version, muesste aber -devel sein ;)
>
> Was sagt ein:
>
> rpm -vv --verify gdbm gdbm-devel
>
Ok das hat geholfen. gdbm-devel installiert und es ging dann mit der
Apachetoolbox weiter ohne fehler. naja bis zur nächsten
fehlermeldung halt:

[+] PDFlib installing... [DONE]
Detected OpenSSL version equal to or greater then 0.9.6! (
0.9.6a )
[+] -OpenSSL v0.9.6a detected and compiled into PHP
[+] -MySQL detected and compiled into PHP 4.0.6
[+] PHP: creating configuration script... [DONE]
--------------------------------------------------------------------
---
Do you wish to edit the PHP configuration script? [y/n]n
[+] PHP: Configuring...[-] *****php-configure.log FAILED!******
Check in
"/usr/local/src/Apachetoolbox-1.5.40/logs/php-configure.log" for
errors.

in der php-configure.log steht am ende:

checking for OpenSSL support... yes
configure: error: Cannot find OpenSSL's <evp.h>

hättest du freundlicherweise dafür eine problemlösung?


gruss, mario duve



< Previous Next >
Follow Ups