Mailinglist Archive: opensuse-de (4731 mails)

< Previous Next >
RPM Paket weigert sich
  • From: Norbert Schulze <ns.ahh@xxxxxx>
  • Date: Tue, 24 Jul 2001 21:49:29 +0200 (MEST)
  • Message-id: <6936.996004169@xxxxxxxxxxxxx>
Hallo,

ich habe bei mir metamail von Hand compiliert und installiert. Leider war
das nicht die Version, welche ich benötige. Jetzt habe ich meine passenden Suse
CD´s wiedergefunden und wollte das metamail.rpm installieren. Jetzt bekomme
ich immer die Fehlermelung, das eine aktuellere Version schon installiert
sei, was aber nicht der Fall ist! Gibt es eine Option in RPM welche die "falsche
Fehlermeldung" ignoriert? rpm -e funktioniert auch nicht, da bekomme ich die
Meldung, dass das Paket nicht installiert ist! Irgendwie erinnert micht das
an ein anderes Betriebssystem. :)

Gruß
Norbert

-- 
GMXler aufgepasst - jetzt viele 1&1 New WebHosting Pakete ohne
Setupfee + 1 Monat Grundgebuehrbefreiung!
http://puretec.de/index.html?ac=OM.PU.PU003K00717T0492a


< Previous Next >
Follow Ups