Mailinglist Archive: opensuse-de (4731 mails)

< Previous Next >
Re: FW: Konqueror+Java
  • From: Bernhard Walle <Bernhard.Walle@xxxxxx>
  • Date: Wed, 11 Jul 2001 13:04:06 +0200
  • Message-id: <20010711130406.B1475@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Wed, 11 Jul 2001 at 11:54 (+0200), Bernd Brodeßer wrote:
> 
> Hallo Leute,
> 
> * Mathias Weigt schrieb am 11.Jul.2001:
> > On Wednesday 11 July 2001 01:16, Martin Knipper schrieb:
> 
> > > >   Blackdown 1.3.0
> > 
> > + Blackdown 1.3.1
> > 
> > > Verständisfrage:
> > > OK. Der Konqueror läuft anscheind aufgrund einer veralteten
> > > Java-Version nicht.
> > 
> > deshalb Blackdown installieren unter /xxx (dir überlassen)
> > 2. Pfad im Konqui auf /xxx/j2sdk1.3.1/bin/java stellen
> > 
> > Browsercheck von ct (www.heise.de/ct/browsercheck)  ausprobieren.
> 
> Der funktioniert bei mir auch nicht. Obwohl ich im Konqueror
> /usr/local/j2re1.3/plugin/i386/javaplugin.so
> eingestellt habe. Dieses Javaplugin stammt von Blackdown. Was habe
> ich falsch gemacht?

Du hast den Pfad zum Plugin angegeben.

Konqueror braucht kein Plugin, sondern hat die Fähigkeit, mit Java
zusammenzuarbeiten, integriert. Hier gehört der Pfad zum
Java-Executable hin, also

/usr/local/j2re1.3/bin/java

Steht aber auch da, wenn Du oben in der Fensterleite auf das
Fragezeichen klickst und dann auf das Feld, wo man das eingeben
muss (im Einstellungen-Dialog).


Gruß,
Bernhard

-- 
"And when I don't know of a bug, it doesn't exist."    
                                              [Linus Torvalds]

< Previous Next >