Mailinglist Archive: opensuse-de (4731 mails)

< Previous Next >
Re: RH-Rpm auf SuSE installieren ?
  • From: Bernhard Walle <Bernhard.Walle@xxxxxx>
  • Date: Tue, 10 Jul 2001 09:55:38 +0200
  • Message-id: <20010710095538.B804@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
On Mon, 09 Jul 2001 at 20:56 (+0200), Dieter Kluenter wrote:
> Gerd.Hoerst@xxxxxxxxxxxxx ("Hoerst Gerd") writes:
> 
> > Kann ich ein rpm fuer Red Hat 7.0 auf der SuSE 7.0 installieren ?
> > (Ich meine jetzt z.B. das Power Chute von APC)
> 
> Vermutlich nicht, da RH eine neuere Version von rpm verwendet, SuSE
> noch eine aeltere, aber frage mich jetzt nicht nach den
> Versionsnummern. Bei RH gepackten Paketen kommt meistens die Meldung
> 'requires rpm 3 or higher' oder so aehnlich, aus dem Gedaechtnis
> zitiert. 

Das ist nicht das Problem:
http://sdb.suse.de/de/sdb/html/thallma_rpm_40.html

Ein Problem dürfte es nur geben, wenn Bootskripte installiert
werden. Dann wirst Du anpassen müssen.

SuSE 7.0 geht sowieo nicht, da glibc2.1-basiert und RH 7.0 bzw. SuSE
7.1 sind glibc2.2-basiert.


Gruß,
Bernhard

-- 
"The difference between theory and practice, is that in theory, 
there is no difference between theory and practice."
                                       [Richard Moore, KDE-Entwickler]

< Previous Next >