Mailinglist Archive: opensuse-de (5264 mails)

< Previous Next >
Re: Funzt bei jemanden der USB MUSTEK 1200 CU Plus Scanner
  • From: Patrick Klaus <PAntonKlaus@xxxxxxxxxxxxx>
  • Date: Fri, 01 Jun 2001 20:26:50 +0200
  • Message-id: <3B17DE6A.5050101@xxxxxxxxxxxxx>
Am Freitag, 1. Juni 2001 01:09 schrieben Sie:
> versuch´s mal mit:
> paddy@linux:/usr/local/bin > ./xscanimage
> ^^^^
>
>
> Gruß
>
> Peter

Hallo Peter,

der neue Kernel 2.4.2 machts auch nicht mit dem Scanner. Immer wieder diese
Fehlermeldung

paddy@linux:/usr/local/bin > ./xscanimage
xscanimage is a gimp plug-in and must be run by the gimp to be used
entering sane_get_devices.
xscanimage: no devices available.

Gtk-CRITICAL **: file gtkmain.c: line 534 (gtk_main_quit): assertion `main_loops != NULL' failed.

oder

paddy@linux:/usr/local/bin > ./scanimage
entering sane_get_devices.
scanimage: no SANE devices found

bzw. (Konsole) nach Hochfahren

Jun 1 19:02:19 linux kernel: PCI: Found IRQ 5 for device 00:12.0
Jun 1 19:02:19 linux kernel: ip_conntrack (2047 buckets, 16376 max)
Jun 1 19:02:19 linux kernel: usb-uhci.c: Detected 2 ports
Jun 1 19:02:19 linux kernel: usb.c: USB device 2 (vend/prod 0x55f/0x8) is not claimed by any active driver.

und nach ner Weile

Jun 1 19:51:47 linux kernel: scanner.c: open_scanner(0): Unable to access minor data

An dem xscanimage error liegts doch wohl nicht, weil scanimage (bzw. sane) keine Devices anzeigt.

Dir werden wohl auch die Ideen ausgegangen sein. Also ich nehm dir das
jetzt nicht übel wenn du dich nicht mehr meldest.

Am Sonntag werd ich mal auf einem anderen Rechner Suse7.1 installieren und
meinen Scanner mitholen. Wenns bei dem klappt, dann vermut ich mal das
meine Hardware nicht ganz sauber ist. (bzw. nicht richtig unterstützt wird).
Oder so.

Zumindestens startet jetzt usbmgr fehlerfrei.

Dank für deine Mühe

MFG

Patrick Klaus



< Previous Next >