Mailinglist Archive: opensuse-de (5482 mails)

< Previous Next >
Re: SuSE 7.1 + BIND8 (Kurz vorm Nervenzusammenbruch)
  • From: Reinhard Hauck <r.hauck@xxxxxxxxxx>
  • Date: Wed, 14 Feb 2001 22:40:41 +0100
  • Message-id: <3A8AFB59.1A464DC7@xxxxxxxxxx>
linux001@xxxxxx schrieb:

Hallo,

ich habe folgendes Problem:
Ich habe meinen Router eine 7.1 gegoennt. Nach langen hin und her
laeuft jetzt auch fast alles, nur mein Nameserver will nicht mehr forwarden.
Ich habe die gleichen Dateien genommen, welche unter 6.4 und 7.0 wunderbar
liefen. Die Auloesung der lokalen namen klappt auch weiterhin, nur das
forwarden bei f. ext. hosts tut nicht.

Konfiguration Router (devil.wg.de):
1x ISDN (Dynip -> t-online),
eth0 192.168.100.1 (192.168.100.0/255.255.255.0)
eth1 192.168.10.1 (192.168.10.0/255.255.255.0)

/etc/resolv.conf:
search wg.de
nameserver 192.168.10.1

--> damit rennt die lok. Namensaufloesung, aber keine ext. Adressen
(bei der alten Installation ging aber damit die Aufloesung!)

/etc/resolv.conf:
search t-online.de
nameserver 194.25.2.129

--> damit komme ich mit allen Clients ins i-net, nur logischer weise
werden die lokalen namen nicht aufgeloest :-(

Was ist hier los?

---
thomas koenig

Hallo Thomas,

ich würde mal in der /etc/ppp/options.ippp0 ein '#' vor den Eintrag
'ms-get-dns'
setzen, dann dürfte nur noch der lokale DNS gefragt werden. Der wiederum
sollte via Forwarder den DNS des Providers fragen.

MfG
Reinhard

--
Reinhard Hauck
r.hauck@xxxxxxxxxx

< Previous Next >
References