Mailinglist Archive: opensuse-de (4810 mails)

< Previous Next >
Probleme mit sendmail und LILO
  • From: uforner@xxxxxx (Uwe Forner)
  • Date: Sun Jun 04 10:57:58 2000
  • Message-id: <393A3636.AB5600C3@xxxxxx>



Hallo Leute,
endlich habe ich mein LINUX so wie es eigentlich seinsollte, da tun sich
sofort zwei neue Probleme auf:

Ich habe zwei Festplatten im System, eine SCSI mit Windows98 und eine
IDE mit LINUX. Im BIOS ist als Bootreihenfolge SCSI-A-C eingestellt. von
der SCSI-Platte starte ich dann LINUX per loadlin.
Nun wollte ich die Win-Platte aushängen, um nur noch mit LINUX zu
arbeiten, habe LILO installiert (hatte ich vorher nicht) und habe von C
(nun wieder die IDE-Platte) gebootet. Leider aber komme ich über den
Festplattencheck bei booten nicht hinaus. Linux hängt sich ohne
Fehlermeldung einfach auf, der Cursor blinkt, aber es geht nicht weiter.
Boote ich dann wieder wie gehabt geht alles bestens. Der Kernel ist in
beiden Fällen der gleiche. Ein make bzlilo habe ich auch schon gemacht.

Nach dem ich meinen leafnode fertig hatte, bekomme ich mit dem
Anmeldebildschirm (ich benutze den grafischen Login) immer folgende
Meldung

linux sendmail[189]problem creating SMTP socket
noqueue syserr(root): open daemonsocket Adress already in use cannot
bind:

Die Meldung kommt vielfach, scheint aber keine Auswirkungen auf den
Mailverkehr zu haben.

Kann mir jemand einen Tipp geben, wo ich ansetzen soll.

Ciao
Uwe

--

**********************************************
Uwe Forner
Meisterstrasse 9, 07381 Poessneck
Dipl.-Ing.-Oekonom
Tel. u. Fax: +49 03647-415024
Handy: 0170-1555854
eMail: info@xxxxxxxxxx
http://www.uforner.de
**********************************************

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >