Mailinglist Archive: opensuse-de (5248 mails)

< Previous Next >
Linux bekommt keinen Intenet Connect mehr...
  • From: moritz.petersen@xxxxxxxxxx (Moritz Petersen)
  • Date: Wed Mar 08 09:13:40 2000
  • Message-id: <B4EBD830.69C0%moritz.petersen@xxxxxxxxxx>



Hallo Alle!

Ich habe folgendes Problem:
Bis gestern lief alles gut. Dann wurde an unserer Telefonanlage (BOSCH
Telekom) eine Leitung umgestellt (der Linux-Rechner sollte an einem anderen
Platz stehen). Nun habe ich das folgende Problem: ich kann mich bei meinem
Provider (Arcor internet by call) nicht mehr einloggen! Wie kann denn das
sein?
Nachdem der Rechner umgezogen ist haben mir die Techniker noch ein kleines
Geheimnis verraten: der Rechner hängt gar nicht an MSN 34, sondern an MSN
30! Oho - denke ich, da muß ich ja mal die Konfiguration umstellen. Also
knüpfe ich mir YAST vor (Suse 6.1) und ändere in der Netzwerk-Konfiguration,
ISDN-Konfiguration einfach die Telefonnummer.

Nun passiert folgendes: Der Wählvorgang verläuft normal, alle Angaben sind
positiv (/var/log/messages), es gibt sogar ein paar mal die Meldung
"connected" (blablabla). Es wird nur nicht mehr die dynamische IP-Nummer
angezeigt, die von Arcor vergeben wird. Kurz vohrher stoppt der Vorgang.

Frage: Liegt es an meiner Konfiguration? Ich muß zugeben: ich hab' auch so
noch ein bischen in den Konfigurationsdateien 'rumgefummelt. So ist mir
aufgefallen, daß in der datei /etc/isdn/isdn.conf der Areacode noch auf 911
gestellt war und nicht auf 40 (Hamburg).

Oder liegt es am Provider? (Der Servicehotline sind keine Probleme bekannt).

Ein reboot ändert nichts an der Situation.

Sorry, daß es so lang geworden ist, aber vielleicht kann mir ja so einer von
Euch helfen...

Grüße,
Moritz.

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx

< Previous Next >