Mailinglist Archive: opensuse-de (5395 mails)

< Previous Next >
Re: IBM DB2 unter SuSE Linux 6.3 Teil 2
  • From: micha28@xxxxxx (Michael Schulz)
  • Date: Mon Feb 07 23:24:58 2000
  • Message-id: <20000208002458.C2128@xxxxxxxxxxxxxxxxxxxx>



Sebastian Urban schrieb am 07.02.2000 um 22:51:42 +0100:

Hallo Sebastian,

> ich habe bei mir SuSE 6.3 nochmal frisch installiert (Standard).
> Dann habe ich versucht die IBM DB2 - Datenbank samt Clientsoftware zu
> installieren. Leider kommt sofort folgende Fehlermeldung:
>
> Log started at Mon Feb 7 22:39:56 CET 2000
> The log file can be found in /tmp/db2setup.log.
>
> Command to be executed:
>
> /bin/rpm -ivh /cdrom/db2/db2cliv61-6.1.0-0.i386.rpm
>
> Output log of the above command:
> error: failed dependencies:
> glibc >= 2.0.7 is needed by db2cliv61-6.1.0-0

was sagt denn ein:

"rpm -q libc"

Bei 6.3 sollte da in etwa: libc-2.1.2-4 rauskommen.
Bis denne,

Michael


--
"If you play this stuff backwards, it says 'This sucks!'"
Beavis & Butthead

---------------------------------------------------------------------
To unsubscribe, e-mail: suse-linux-unsubscribe@xxxxxxxx
For additional commands, e-mail: suse-linux-help@xxxxxxxx


< Previous Next >
References