Mailinglist Archive: opensuse-contrib (123 mails)

< Previous Next >
Re: [opensuse-contrib] Lilypond-2.12.13 11.1 needs texinfo-4.13a
  • From: Dave Plater <dplater@xxxxxxxxxxxxxxxx>
  • Date: Tue, 19 Jan 2010 12:07:55 +0200
  • Message-id: <4B55847B.3020409@xxxxxxxxxxxxxxxx>
On 01/19/2010 11:14 AM, Petr Uzel wrote:
On Sun, Jan 10, 2010 at 02:55:55PM +0200, Dave Plater wrote:

Hi, is there any chance of a linked texinfo-4.13a from 11.2 in Contrib.
It enables lilypond to build documentation from source for 11.1 and it
isn't an rpm requirement or isn't this allowed?

Hi,

linking packages to Contrib isn't allowed. If lilypond doesn't build
for 11.1, you can simply disable it - builds of oS:F:C for released
distros aren't generally supported.


Petr

--
Petr Uzel, openSUSE Boosters Team

Thanks for the clarification.
Dave P
--
To unsubscribe, e-mail: opensuse-contrib+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-contrib+help@xxxxxxxxxxxx

< Previous Next >
References