Mailinglist Archive: opensuse-commit (1929 mails)

< Previous Next >
commit yast2-slp for openSUSE:Factory

Hello community,

here is the log from the commit of package yast2-slp for openSUSE:Factory
checked in at Tue Oct 4 18:03:24 CEST 2011.



--------
--- openSUSE:Factory/yast2-slp/yast2-slp.changes 2011-09-23
12:53:23.000000000 +0200
+++ /mounts/work_src_done/STABLE/yast2-slp/yast2-slp.changes 2011-10-04
11:52:45.000000000 +0200
@@ -1,0 +2,29 @@
+Tue Oct 4 09:52:44 UTC 2011 - cfarrell@xxxxxxxx
+
+- license update: GPL-2.0+
+ SPDX format
+
+-------------------------------------------------------------------
+Tue Sep 27 14:49:35 CEST 2011 - visnov@xxxxxxx
+
+- set dialog title
+- 2.21.0
+
+-------------------------------------------------------------------
+Fri Aug 5 12:35:08 CEST 2011 - tgoettlicher@xxxxxxx
+
+- fixed .desktop file (bnc #681249)
+
+-------------------------------------------------------------------
+Sun Jul 24 14:15:23 UTC 2011 - andrea.turrini@xxxxxxxxx
+
+- Fixed typo in description of yast2-slp.spec
+
+-------------------------------------------------------------------
+Wed Jan 13 18:56:03 CET 2010 - kmachalkova@xxxxxxx
+
+- Adjusted .desktop file(s) to wrap /sbin/yast2/ calls in xdg-su
+ where root privileges are needed, removed X-KDE-SubstituteUID key
+ (bnc#540627)
+
+-------------------------------------------------------------------

calling whatdependson for head-i586


Old:
----
yast2-slp-2.16.0.tar.bz2

New:
----
yast2-slp-2.21.0.tar.bz2

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ yast2-slp.spec ++++++
--- /var/tmp/diff_new_pack.GBHWHW/_old 2011-10-04 18:03:19.000000000 +0200
+++ /var/tmp/diff_new_pack.GBHWHW/_new 2011-10-04 18:03:19.000000000 +0200
@@ -1,7 +1,7 @@
#
-# spec file for package yast2-slp (Version 2.16.0)
+# spec file for package yast2-slp
#
-# Copyright (c) 2009 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2011 SUSE LINUX Products GmbH, Nuernberg, Germany.
#
# All modifications and additions to the file contributed by third parties
# remain the property of their copyright owners, unless otherwise agreed
@@ -19,33 +19,43 @@


Name: yast2-slp
-Version: 2.16.0
-Release: 81
-License: GPL
-Group: System/YaST
+Version: 2.21.0
+Release: 0
+
BuildRoot: %{_tmppath}/%{name}-%{version}-build
-Source0: yast2-slp-2.16.0.tar.bz2
+Source0: yast2-slp-%{version}.tar.bz2
+
Prefix: /usr
+
+Group: System/YaST
+License: GPL-2.0+
BuildRequires: doxygen gcc-c++ libxcrypt-devel openslp-devel perl-XML-Writer
yast2 yast2-core-devel yast2-devtools
Requires: openslp
+# Wizard::SetDesktopTitleAndIcon
+Requires: yast2 >= 2.21.22
+
Summary: YaST2 - SLP Agent and Browser

%description
-This modules enables YaST modules to register services with SLP.
+This module enables YaST modules to register services with SLP.
Additionally, it offers a simple browser of SLP registered services.

%prep
-%setup -n yast2-slp-2.16.0
+%setup -n yast2-slp-%{version}

%build
%{prefix}/bin/y2tool y2autoconf
%{prefix}/bin/y2tool y2automake
autoreconf --force --install
+
export CFLAGS="$RPM_OPT_FLAGS -DNDEBUG"
export CXXFLAGS="$RPM_OPT_FLAGS -DNDEBUG"
+
%{?suse_update_config:%{suse_update_config -f}}
./configure --libdir=%{_libdir} --prefix=%{prefix} --mandir=%{_mandir}
-make %{?jobs:-j%jobs}
+# V=1: verbose build in case we used AM_SILENT_RULES(yes)
+# so that RPM_OPT_FLAGS check works
+make %{?jobs:-j%jobs} V=1

%install
make install DESTDIR="$RPM_BUILD_ROOT"
@@ -68,4 +78,5 @@
#%{prefix}/share/applications/YaST2/slp.desktop
/usr/share/YaST2/modules/SLP.y*
%doc %{prefix}/share/doc/packages/yast2-slp
+
%changelog

++++++ yast2-slp-2.16.0.tar.bz2 -> yast2-slp-2.21.0.tar.bz2 ++++++
++++ 17507 lines of diff (skipped)
++++ retrying with extended exclude list
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/Makefile.am new/yast2-slp-2.21.0/Makefile.am
--- old/yast2-slp-2.16.0/Makefile.am 2009-06-22 07:47:17.000000000 +0200
+++ new/yast2-slp-2.21.0/Makefile.am 2011-09-27 14:50:17.000000000 +0200
@@ -20,7 +20,6 @@
IS_DEVTOOLS = $(findstring yast2-devtools,$(RPMNAME))

DEVTOOLS_DIR = $(if
$(IS_DEVTOOLS),$(srcdir)/devtools,$(Y2DEVTOOLS_PREFIX)/share/YaST2/data/devtools)
-ALL_PACKAGES = $(DEVTOOLS_DIR)/admin/all-packages
LEGALESE_DIR = $(if
$(HAS_YAST_LICENSE),$(DEVTOOLS_DIR)/admin/copyright/yast,$(DEVTOOLS_DIR)/admin/copyright/gpl)

COPYRIGHT_files_gpl = README COPYING
@@ -155,7 +154,7 @@
$(Y2TOOL) create-spec < $$i > $$here/package/$${newname} ; \
done

-package: check-up-to-date check-tagversion check-all-packages check-textdomain
package-local
+package: check-up-to-date check-tagversion check-textdomain package-local

TAGVERSION = $(Y2TOOL) tagversion

@@ -185,21 +184,6 @@
check-parse:
@echo "Not running parseycp."

-check-all-packages:
- @if [ ! -e "$(ALL_PACKAGES)" ]; then \
- echo ERROR: "Can't find $(ALL_PACKAGES)"; false; \
- fi
- @if ! grep -q "^$(RPMNAME)[[:space:]]" $(ALL_PACKAGES); then
\
- echo ERROR: "$(RPMNAME) not in $(ALL_PACKAGES)"; false; \
- fi
- @if grep -q "^$(RPMNAME)[[:space:]]\+.*?" $(ALL_PACKAGES); then \
- echo ERROR: "$(RPMNAME) info in $(ALL_PACKAGES) contains some
unknown (?) fields:"; \
- echo; \
- grep "^$(RPMNAME)[[:space:]]\+.*?" $(ALL_PACKAGES); \
- echo; \
- false; \
- fi
-
check-textdomain:
$(Y2TOOL) check-textdomain $(srcdir)

diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/VERSION new/yast2-slp-2.21.0/VERSION
--- old/yast2-slp-2.16.0/VERSION 2008-04-14 10:17:45.000000000 +0200
+++ new/yast2-slp-2.21.0/VERSION 2011-09-27 14:49:06.000000000 +0200
@@ -1 +1 @@
-2.16.0
+2.21.0
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/autodocs-cc-base.ami
new/yast2-slp-2.21.0/autodocs-cc-base.ami
--- old/yast2-slp-2.16.0/autodocs-cc-base.ami 2009-06-22 07:47:17.000000000
+0200
+++ new/yast2-slp-2.21.0/autodocs-cc-base.ami 2011-09-27 14:50:17.000000000
+0200
@@ -15,7 +15,7 @@
AUTODOCS_CC ?= $(srcdir)/../../src
AUTODOCS_DEPS ?= $(AUTODOCS_CC)/*.h

-html_data = index.html $(wildcard *.html *.png) doxygen.css @RPMNAME@.tag
+html_data = index.html $(filter-out index.html, $(wildcard *.html *.png))
doxygen.css @RPMNAME@.tag
CLEANFILES = $(html_data) doxygen.log doxygen.conf installdox

doxygen.css @RPMNAME@.tag: index.html
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/autodocs-ycp.ami new/yast2-slp-2.21.0/autodocs-ycp.ami
--- old/yast2-slp-2.16.0/autodocs-ycp.ami 2009-06-22 07:47:17.000000000
+0200
+++ new/yast2-slp-2.21.0/autodocs-ycp.ami 2011-09-27 14:50:17.000000000
+0200
@@ -1,5 +1,5 @@
# -*- makefile -*- Automake include file
-# $Id: autodocs-ycp.ami 33394 2006-10-13 11:51:40Z mvidner $
+# $Id: autodocs-ycp.ami 57644 2009-06-19 08:38:11Z mvidner $

# Builds source documentation for YCP sources
# Uses ycpdoc
@@ -8,20 +8,25 @@
# Optional - the default is $(srcdir)/../../src/*.ycp
# AUTODOCS_PM: Files that the perl autodocs is built from
# Optional - the default is $(srcdir)/../../src/*.pm
+# AUTODOCS_SUBDIR: To install the result to $(docdir)/SUBDIR/autodocs
+# Optional - the default is no subdir, $(docdir)/autodocs
+# AUTODOCS_STRIP: Strip it from filenames. The remaining / are replaced by __
+# Optional - the default is $(srcdir)/../../src

-htmldir = $(docdir)/autodocs
+htmldir = $(docdir)/$(AUTODOCS_SUBDIR)/autodocs

-html_DATA = index.html $(wildcard *.html)
+html_DATA = index.html $(filter-out index.html, $(wildcard *.html))
CLEANFILES = $(html_DATA) pod2htm*.tmp

AUTODOCS_YCP ?= $(wildcard $(srcdir)/../../src/*.ycp)
AUTODOCS_PM ?= $(wildcard $(srcdir)/../../src/*.pm)
+AUTODOCS_STRIP ?= $(srcdir)/../../src

index.html: $(AUTODOCS_YCP) $(AUTODOCS_PM)
#including *.pm, for the index
- ${YCPDOC} -d. $^
+ ${YCPDOC} -d. -s$(AUTODOCS_STRIP) $(AUTODOCS_YCP)
for i in $(AUTODOCS_PM); do \
- b=`basename $$i`; b=$${b%.pm}; \
+ b=$${i##$(AUTODOCS_STRIP)}; b=$${b#/}; b=$${b//\//__};
b=$${b%.pm}; \
pod2html --title=$$b --infile=$$i --outfile=$$b.html; \
- echo "<a href='$$b.html'>$$b</a>" > $$b.mod.html; \
+ echo "<a href='$$b.html'>$${b/__/::}</a>" > $$b.mod.html; \
done
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/config.h.in new/yast2-slp-2.21.0/config.h.in
--- old/yast2-slp-2.16.0/config.h.in 2009-06-22 07:47:28.000000000 +0200
+++ new/yast2-slp-2.21.0/config.h.in 2011-09-27 14:50:23.000000000 +0200
@@ -64,6 +64,9 @@
/* Define to the one symbol short name of this package. */
#undef PACKAGE_TARNAME

+/* Define to the home page for this package. */
+#undef PACKAGE_URL
+
/* Define to the version of this package. */
#undef PACKAGE_VERSION

@@ -80,3 +83,6 @@

/* Version number of package */
#undef VERSION
+
+/* Define to `unsigned int' if <sys/types.h> does not define. */
+#undef size_t
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/configure.in new/yast2-slp-2.21.0/configure.in
--- old/yast2-slp-2.16.0/configure.in 2009-06-22 07:47:17.000000000 +0200
+++ new/yast2-slp-2.21.0/configure.in 2011-09-27 14:50:17.000000000 +0200
@@ -1,9 +1,9 @@
dnl configure.in for yast2-slp
dnl
-dnl -- This file is generated by y2autoconf 2.18.5 - DO NOT EDIT! --
+dnl -- This file is generated by y2autoconf 2.21.2 - DO NOT EDIT! --
dnl (edit configure.in.in instead)

-AC_INIT(yast2-slp, 2.16.0, http://bugs.opensuse.org/, yast2-slp)
+AC_INIT(yast2-slp, 2.21.0, http://bugs.opensuse.org/, yast2-slp)
dnl Check for presence of file 'RPMNAME'
AC_CONFIG_SRCDIR([RPMNAME])

@@ -18,7 +18,7 @@
AM_INIT_AUTOMAKE(tar-ustar -Wno-portability)

dnl Important YaST2 variables
-VERSION="2.16.0"
+VERSION="2.21.0"
RPMNAME="yast2-slp"
MAINTAINER="Jiri Suchomel <jsuchome@xxxxxxx>"

@@ -90,7 +90,9 @@
[ fillupdir="$fillupdir_d" ])
AC_SUBST(fillupdir)

-
+dnl Automake 1.11 enables silent compilation,
+dnl Disable it by "configure --disable-silent-rules" or "make V=1"
+m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])


dnl Checks for programs.
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/libtool.m4 new/yast2-slp-2.21.0/libtool.m4
--- old/yast2-slp-2.16.0/libtool.m4 2009-06-22 07:47:22.000000000 +0200
+++ new/yast2-slp-2.21.0/libtool.m4 2011-09-27 14:50:20.000000000 +0200
@@ -684,7 +684,6 @@

# `$ECHO "$ofile" | sed 's%^.*/%%'` - Provide generalized library-building
support services.
# Generated automatically by $as_me ($PACKAGE$TIMESTAMP) $VERSION
-# Libtool was configured on host `(hostname || uname -n) 2>/dev/null | sed 1q`:
# NOTE: Changes made to this file will be lost: look at ltmain.sh.
#
_LT_COPYING
@@ -1021,7 +1020,7 @@
# to the aix ld manual.
m4_defun([_LT_SYS_MODULE_PATH_AIX],
[m4_require([_LT_DECL_SED])dnl
-AC_LINK_IFELSE(AC_LANG_PROGRAM,[
+AC_LINK_IFELSE([AC_LANG_PROGRAM],[
lt_aix_libpath_sed='
/Import File Strings/,/^$/ {
/^0/ {
@@ -4826,9 +4825,18 @@
# implicitly export all symbols.
save_LDFLAGS="$LDFLAGS"
LDFLAGS="$LDFLAGS -shared ${wl}-exported_symbol ${wl}foo
${wl}-update_registry ${wl}/dev/null"
- AC_LINK_IFELSE(int foo(void) {},
+ AC_LINK_IFELSE(
+ [AC_LANG_SOURCE(
+ [AC_LANG_CASE([C], [[int foo (void) { return 0; }]],
+ [C++], [[int foo (void) { return 0; }]],
+ [Fortran 77], [[
+ subroutine foo
+ end]],
+ [Fortran], [[
+ subroutine foo
+ end]])])], [
_LT_TAGVAR(archive_expsym_cmds, $1)='$CC -shared $libobjs $deplibs
$compiler_flags ${wl}-soname ${wl}$soname `test -n "$verstring" && $ECHO
"X${wl}-set_version ${wl}$verstring" | $Xsed` ${wl}-update_registry
${wl}${output_objdir}/so_locations ${wl}-exports_file ${wl}$export_symbols -o
$lib'
- )
+ ])
LDFLAGS="$save_LDFLAGS"
else
_LT_TAGVAR(archive_cmds, $1)='$CC -shared $libobjs $deplibs
$compiler_flags -soname $soname `test -n "$verstring" && $ECHO "X-set_version
$verstring" | $Xsed` -update_registry ${output_objdir}/so_locations -o $lib'
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/ltversion.m4 new/yast2-slp-2.21.0/ltversion.m4
--- old/yast2-slp-2.16.0/ltversion.m4 2009-06-22 07:47:22.000000000 +0200
+++ new/yast2-slp-2.21.0/ltversion.m4 2011-09-27 14:50:20.000000000 +0200
@@ -9,15 +9,15 @@

# Generated from ltversion.in.

-# serial 3012 ltversion.m4
+# serial 3018 ltversion.m4
# This file is part of GNU Libtool

-m4_define([LT_PACKAGE_VERSION], [2.2.6])
-m4_define([LT_PACKAGE_REVISION], [1.3012])
+m4_define([LT_PACKAGE_VERSION], [2.2.6b])
+m4_define([LT_PACKAGE_REVISION], [1.3018])

AC_DEFUN([LTVERSION_VERSION],
-[macro_version='2.2.6'
-macro_revision='1.3012'
+[macro_version='2.2.6b'
+macro_revision='1.3018'
_LT_DECL(, macro_version, 0, [Which release of libtool.m4 was used?])
_LT_DECL(, macro_revision, 0)
])
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/missing new/yast2-slp-2.21.0/missing
--- old/yast2-slp-2.16.0/missing 2009-06-22 07:47:28.000000000 +0200
+++ new/yast2-slp-2.21.0/missing 2011-09-27 14:50:24.000000000 +0200
@@ -1,10 +1,10 @@
#! /bin/sh
# Common stub for a few missing GNU programs while installing.

-scriptversion=2006-05-10.23
+scriptversion=2009-04-28.21; # UTC

-# Copyright (C) 1996, 1997, 1999, 2000, 2002, 2003, 2004, 2005, 2006
-# Free Software Foundation, Inc.
+# Copyright (C) 1996, 1997, 1999, 2000, 2002, 2003, 2004, 2005, 2006,
+# 2008, 2009 Free Software Foundation, Inc.
# Originally by Fran,cois Pinard <pinard@xxxxxxxxxxxxxxxx>, 1996.

# This program is free software; you can redistribute it and/or modify
@@ -18,9 +18,7 @@
# GNU General Public License for more details.

# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA
-# 02110-1301, USA.
+# along with this program. If not, see <http://www.gnu.org/licenses/>.

# As a special exception to the GNU General Public License, if you
# distribute this file as part of a program that contains a
@@ -89,6 +87,9 @@
tar try tar, gnutar, gtar, then tar without non-portable flags
yacc create \`y.tab.[ch]', if possible, from existing .[ch]

+Version suffixes to PROGRAM as well as the prefixes \`gnu-', \`gnu', and
+\`g' are ignored when checking the name.
+
Send bug reports to <bug-automake@xxxxxxx>."
exit $?
;;
@@ -106,15 +107,22 @@

esac

+# normalize program name to check for.
+program=`echo "$1" | sed '
+ s/^gnu-//; t
+ s/^gnu//; t
+ s/^g//; t'`
+
# Now exit if we have it, but it failed. Also exit now if we
# don't have it and --version was passed (most likely to detect
-# the program).
+# the program). This is about non-GNU programs, so use $1 not
+# $program.
case $1 in
- lex|yacc)
+ lex*|yacc*)
# Not GNU programs, they don't have --version.
;;

- tar)
+ tar*)
if test -n "$run"; then
echo 1>&2 "ERROR: \`tar' requires --run"
exit 1
@@ -138,7 +146,7 @@

# If it does not exist, or fails to run (possibly an outdated version),
# try to emulate it.
-case $1 in
+case $program in
aclocal*)
echo 1>&2 "\
WARNING: \`$1' is $msg. You should only need it if
@@ -148,7 +156,7 @@
touch aclocal.m4
;;

- autoconf)
+ autoconf*)
echo 1>&2 "\
WARNING: \`$1' is $msg. You should only need it if
you modified \`${configure_ac}'. You might want to install the
@@ -157,7 +165,7 @@
touch configure
;;

- autoheader)
+ autoheader*)
echo 1>&2 "\
WARNING: \`$1' is $msg. You should only need it if
you modified \`acconfig.h' or \`${configure_ac}'. You might want
@@ -187,7 +195,7 @@
while read f; do touch "$f"; done
;;

- autom4te)
+ autom4te*)
echo 1>&2 "\
WARNING: \`$1' is needed, but is $msg.
You might have modified some files without having the
@@ -210,7 +218,7 @@
fi
;;

- bison|yacc)
+ bison*|yacc*)
echo 1>&2 "\
WARNING: \`$1' $msg. You should only need it if
you modified a \`.y' file. You may need the \`Bison' package
@@ -240,7 +248,7 @@
fi
;;

- lex|flex)
+ lex*|flex*)
echo 1>&2 "\
WARNING: \`$1' is $msg. You should only need it if
you modified a \`.l' file. You may need the \`Flex' package
@@ -263,7 +271,7 @@
fi
;;

- help2man)
+ help2man*)
echo 1>&2 "\
WARNING: \`$1' is $msg. You should only need it if
you modified a dependency of a manual page. You may need the
@@ -277,11 +285,11 @@
else
test -z "$file" || exec >$file
echo ".ab help2man is required to generate this page"
- exit 1
+ exit $?
fi
;;

- makeinfo)
+ makeinfo*)
echo 1>&2 "\
WARNING: \`$1' is $msg. You should only need it if
you modified a \`.texi' or \`.texinfo' file, or any other file
@@ -310,7 +318,7 @@
touch $file
;;

- tar)
+ tar*)
shift

# We have already tried tar in the generic part.
@@ -363,5 +371,6 @@
# eval: (add-hook 'write-file-hooks 'time-stamp)
# time-stamp-start: "scriptversion="
# time-stamp-format: "%:y-%02m-%02d.%02H"
-# time-stamp-end: "$"
+# time-stamp-time-zone: "UTC"
+# time-stamp-end: "; # UTC"
# End:
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' --exclude Makefile.in --exclude configure --exclude
config.guess --exclude '*.pot' --exclude mkinstalldirs --exclude aclocal.m4
--exclude config.sub --exclude depcomp --exclude install-sh --exclude ltmain.sh
old/yast2-slp-2.16.0/src/slp.ycp new/yast2-slp-2.21.0/src/slp.ycp
--- old/yast2-slp-2.16.0/src/slp.ycp 2004-06-14 14:32:40.000000000 +0200
+++ new/yast2-slp-2.21.0/src/slp.ycp 2011-09-27 14:53:13.000000000 +0200
@@ -4,7 +4,7 @@
* Summary: SLP Browser
* Authors: Anas Nashif <nashif@xxxxxxx>
*
- * $Id: slp.ycp 17823 2004-06-14 12:32:40Z nashif $
+ * $Id: slp.ycp 66095 2011-09-27 12:53:12Z visnov $
*
* Browse SLP services
*/
@@ -106,7 +106,7 @@

string title = _("SLP Browser");
Wizard::CreateTreeDialog();
- Wizard::SetDesktopIcon("slp");
+ Wizard::SetDesktopTitleAndIcon("slp");
list<map> Tree = fillTree(typeResponse);
y2debug("Tree=%1", Tree);
Wizard::CreateTree(Tree, _("Service Types") );

continue with "q"...



Remember to have fun...

--
To unsubscribe, e-mail: opensuse-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages