Mailinglist Archive: opensuse-commit (1069 mails)

< Previous Next >
commit perl-App-CLI for openSUSE:Factory
  • From: root@xxxxxxxxxxxxxxx (h_root)
  • Date: Sun, 05 Dec 2010 21:35:10 +0100
  • Message-id: <20101205203510.82FE02021C@xxxxxxxxxxxxxxx>

Hello community,

here is the log from the commit of package perl-App-CLI for openSUSE:Factory
checked in at Sun Dec 5 21:35:10 CET 2010.



--------
--- perl-App-CLI/perl-App-CLI.changes 2010-11-27 14:16:44.000000000 +0100
+++ /mounts/work_src_done/STABLE/perl-App-CLI/perl-App-CLI.changes
2010-12-01 14:37:46.000000000 +0100
@@ -1,0 +2,5 @@
+Wed Dec 1 13:30:40 UTC 2010 - coolo@xxxxxxxxxx
+
+- switch to perl_requires macro
+
+-------------------------------------------------------------------

calling whatdependson for head-i586


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ perl-App-CLI.spec ++++++
--- /var/tmp/diff_new_pack.g2utFn/_old 2010-12-05 21:35:09.000000000 +0100
+++ /var/tmp/diff_new_pack.g2utFn/_new 2010-12-05 21:35:09.000000000 +0100
@@ -19,7 +19,7 @@

Name: perl-App-CLI
Version: 0.08
-Release: 7
+Release: 8
License: GPL+ or Artistic
%define cpan_name App-CLI
Summary: Dispatcher module for command line interface programs
@@ -29,12 +29,10 @@
Source: %{cpan_name}-%{version}.tar.bz2
BuildRequires: perl
BuildRoot: %{_tmppath}/%{name}-%{version}-build
+%{perl_requires}
BuildArch: noarch
-%if 0%{?suse_version} < 1120
BuildRequires: perl-macros
-%endif
BuildRequires: perl(Getopt::Long) >= 2.35
-Requires: perl = %{perl_version}
Requires: perl(Getopt::Long) >= 2.35

%description


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++



Remember to have fun...

--
To unsubscribe, e-mail: opensuse-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages