Mailinglist Archive: opensuse-commit (1248 mails)

< Previous Next >
commit libzypp for openSUSE:Factory
  • From: root@xxxxxxxxxxxxxxx (h_root)
  • Date: Wed, 28 Apr 2010 23:02:11 +0200
  • Message-id: <20100428210211.86CD7202B7@xxxxxxxxxxxxxxx>

Hello community,

here is the log from the commit of package libzypp for openSUSE:Factory
checked in at Wed Apr 28 23:02:11 CEST 2010.



--------
--- libzypp/libzypp.changes 2010-04-26 18:11:24.000000000 +0200
+++ libzypp/libzypp.changes 2010-04-27 11:52:05.000000000 +0200
@@ -2 +2 @@
-Mon Apr 26 17:45:03 CEST 2010 - ma@xxxxxxx
+Tue Apr 27 11:25:17 CEST 2010 - ma@xxxxxxx
@@ -4,0 +5 @@
+- Fix specfile to BuildRequire libudev-devel.

calling whatdependson for head-i586


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ libzypp.spec ++++++
--- /var/tmp/diff_new_pack.pXUNfW/_old 2010-04-28 23:01:00.000000000 +0200
+++ /var/tmp/diff_new_pack.pXUNfW/_new 2010-04-28 23:01:00.000000000 +0200
@@ -25,7 +25,7 @@
AutoReqProv: on
Summary: Package, Patch, Pattern, and Product Management
Version: 7.2.0
-Release: 1
+Release: 2
Source: %{name}-%{version}.tar.bz2
Source1: %{name}-rpmlintrc
Prefix: /usr
@@ -36,6 +36,7 @@
%endif
BuildRequires: cmake
BuildRequires: openssl-devel
+BuildRequires: libudev-devel
BuildRequires: boost-devel dejagnu doxygen gcc-c++ gettext-devel graphviz
libxml2-devel

BuildRequires: libsatsolver-devel >= 0.14.13
@@ -126,6 +127,7 @@
Requires: libzypp == %{version}
Requires: libxml2-devel openssl-devel rpm-devel glibc-devel zlib-devel
Requires: bzip2 popt-devel boost-devel libstdc++-devel
+Requires: libudev-devel
Requires: cmake
Requires: libcurl-devel >= %{min_curl_version}
%if 0%{?suse_version}

++++++ libzypp-7.2.0.tar.bz2 ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/libzypp-7.2.0/libzypp.spec.cmake
new/libzypp-7.2.0/libzypp.spec.cmake
--- old/libzypp-7.2.0/libzypp.spec.cmake 2010-04-26 17:47:43.000000000
+0200
+++ new/libzypp-7.2.0/libzypp.spec.cmake 2010-04-27 11:28:45.000000000
+0200
@@ -28,6 +28,7 @@
%endif
BuildRequires: cmake
BuildRequires: openssl-devel
+BuildRequires: libudev-devel
BuildRequires: boost-devel dejagnu doxygen gcc-c++ gettext-devel graphviz
libxml2-devel

BuildRequires: libsatsolver-devel >= 0.14.13
@@ -117,6 +118,7 @@
Requires: libzypp == %{version}
Requires: libxml2-devel openssl-devel rpm-devel glibc-devel zlib-devel
Requires: bzip2 popt-devel boost-devel libstdc++-devel
+Requires: libudev-devel
Requires: cmake
Requires: libcurl-devel >= %{min_curl_version}
%if 0%{?suse_version}
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/libzypp-7.2.0/package/libzypp.changes
new/libzypp-7.2.0/package/libzypp.changes
--- old/libzypp-7.2.0/package/libzypp.changes 2010-04-26 17:47:43.000000000
+0200
+++ new/libzypp-7.2.0/package/libzypp.changes 2010-04-27 11:28:45.000000000
+0200
@@ -1,7 +1,8 @@
-------------------------------------------------------------------
-Mon Apr 26 17:45:03 CEST 2010 - ma@xxxxxxx
+Tue Apr 27 11:25:17 CEST 2010 - ma@xxxxxxx

- Use libudev to detect available cd/dvd devices (bnc#590707,fate#308980)
+- Fix specfile to BuildRequire libudev-devel.
- version 7.2.0 (2)

-------------------------------------------------------------------


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++



Remember to have fun...

--
To unsubscribe, e-mail: opensuse-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-commit+help@xxxxxxxxxxxx

< Previous Next >