Mailinglist Archive: opensuse-commit (832 mails)

< Previous Next >
commit gpgme for openSUSE:Factory
  • From: root@xxxxxxxxxxxxxxx (h_root)
  • Date: Fri, 05 Feb 2010 14:16:46 +0100
  • Message-id: <20100205131646.8366B202A5@xxxxxxxxxxxxxxx>

Hello community,

here is the log from the commit of package gpgme for openSUSE:Factory
checked in at Fri Feb 5 14:16:46 CET 2010.



--------
--- gpgme/gpgme.changes 2009-06-23 14:07:13.000000000 +0200
+++ /mounts/work_src_done/STABLE/gpgme/gpgme.changes 2010-02-01
00:27:29.000000000 +0100
@@ -1,0 +2,5 @@
+Sun Jan 31 23:27:18 UTC 2010 - jengelh@xxxxxxxxxx
+
+- package baselibs.conf
+
+-------------------------------------------------------------------

calling whatdependson for head-i586


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ gpgme.spec ++++++
--- /var/tmp/diff_new_pack.TnBZG6/_old 2010-02-05 14:14:55.000000000 +0100
+++ /var/tmp/diff_new_pack.TnBZG6/_new 2010-02-05 14:14:55.000000000 +0100
@@ -1,7 +1,7 @@
#
# spec file for package gpgme (Version 1.2.0)
#
-# Copyright (c) 2009 SUSE LINUX Products GmbH, Nuernberg, Germany.
+# Copyright (c) 2010 SUSE LINUX Products GmbH, Nuernberg, Germany.
#
# All modifications and additions to the file contributed by third parties
# remain the property of their copyright owners, unless otherwise agreed
@@ -22,13 +22,14 @@
BuildRequires: gpg2 >= 2.0.10
BuildRequires: libpth-devel >= 2.0.7
BuildRequires: libgpg-error-devel >= 1.4
-License: GPL v2 or later
+License: GPLv2+
Group: Productivity/Security
PreReq: %install_info_prereq
AutoReqProv: on
Version: 1.2.0
-Release: 1
+Release: 2
Source: ftp://ftp.gnupg.org/gcrypt/gpgme/%{name}-%{version}.tar.bz2
+Source2: baselibs.conf
Patch1: %{name}-1.1.8-makecheck.patch
Url: http://www.gnupg.org/related_software/gpgme/
Summary: A Library Designed to Give Applications Easy Access to GnuPG
@@ -63,7 +64,7 @@
- Design and most stuff.

%package -n libgpgme11
-License: GPL v2 or later
+License: GPLv2+
Summary: A Library Designed to give Applications easy Access to GnuPG
Group: Development/Libraries/C and C++
Requires: gpgme = %{version}
@@ -98,7 +99,7 @@
- Design and most stuff.

%package -n libgpgme-devel
-License: GPL v2 or later
+License: GPLv2+
Summary: A Library Designed to give Applications easy Access to GnuPG
Group: Development/Libraries/C and C++
Requires: libgpgme11 = %{version} libgpg-error-devel glibc-devel
libpth-devel


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++



Remember to have fun...

--
To unsubscribe, e-mail: opensuse-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages