Mailinglist Archive: opensuse-commit (1194 mails)

< Previous Next >
commit gwget
  • From: root@xxxxxxxxxxxxxxx (h_root)
  • Date: Wed, 12 Mar 2008 13:03:04 +0100
  • Message-id: <20080312120304.D0FDD678336@xxxxxxxxxxxxxxx>

Hello community,

here is the log from the commit of package gwget
checked in at Wed Mar 12 13:03:04 CET 2008.

--------
--- GNOME/gwget/gwget.changes 2008-03-03 12:24:54.000000000 +0100
+++ /mounts/work_src_done/STABLE/gwget/gwget.changes 2008-03-12
11:26:54.000000000 +0100
@@ -1,0 +2,5 @@
+Mon Mar 10 11:28:44 CET 2008 - lmichnovic@xxxxxxx
+
+- fixed include path of libgnomeui (*libgnomeui-2.0.patch)
+
+-------------------------------------------------------------------

New:
----
gwget-libgnomeui-2.0.patch

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ gwget.spec ++++++
--- /var/tmp/diff_new_pack.S32137/_old 2008-03-12 13:02:25.000000000 +0100
+++ /var/tmp/diff_new_pack.S32137/_new 2008-03-12 13:02:25.000000000 +0100
@@ -17,13 +17,14 @@
Group: Productivity/Networking/Web/Utilities
Requires: wget
Version: 0.99
-Release: 131
+Release: 133
Summary: Front-End for wget Written in GTK+
Url: http://gnome.org/projects/gwget/
PreReq: filesystem gconf2
Source: %{name}-%{version}.tar.bz2
Patch1: %{name}-epi2_22.patch
Patch2: %{name}-icon_suffix.patch
+Patch3: %{name}-libgnomeui-2.0.patch
BuildRoot: %{_tmppath}/%{name}-%{version}-build
AutoReqProv: on
Requires: %{name}-lang = %{version}
@@ -44,6 +45,7 @@
%setup -q
%patch1
%patch2
+%patch3

%build
autoreconf -f -i
@@ -85,6 +87,8 @@
%files lang -f %{name}.lang

%changelog
+* Mon Mar 10 2008 lmichnovic@xxxxxxx
+- fixed include path of libgnomeui (*libgnomeui-2.0.patch)
* Mon Mar 03 2008 lmichnovic@xxxxxxx
- fixed icon suffix in desktop file (*icon_suffix.patch)
* Wed Feb 27 2008 sbrabec@xxxxxxx

++++++ gwget-epi2_22.patch ++++++
--- /var/tmp/diff_new_pack.S32137/_old 2008-03-12 13:02:25.000000000 +0100
+++ /var/tmp/diff_new_pack.S32137/_new 2008-03-12 13:02:25.000000000 +0100
@@ -25,7 +25,7 @@
EPHY_VER=2.18
elif pkg-config --exists epiphany-2.17; then
EPHY_VER=2.17
-@@ -170,6 +174,22 @@
+@@ -170,6 +178,22 @@
EPIPHANY_PKGCONFIG=epiphany-2.18
EPIPHANY_REQUIRED=2.18
EPIPHANY_SHORTVER=218

++++++ gwget-libgnomeui-2.0.patch ++++++
--- configure.in
+++ configure.in
@@ -26,6 +26,7 @@
gmodule-2.0
libglade-2.0 >= $LIBGLADE_REQUIRED
gnome-vfs-2.0
+ libgnome-2.0 >= $LIBGNOME_REQUIRED
gnome-vfs-module-2.0)

AC_SUBST(GNOME_LIBS)
@@ -212,6 +213,7 @@

PKG_CHECK_MODULES(EPIPHANY_DEPENDENCY, \
glib-2.0 >= $LIBGLIB_REQUIRED \
+ libgnomeui-2.0 >= $LIBGNOMEUI_REQUIRED
gmodule-2.0 \
gtk+-2.0 >= $LIBGTK_REQUIRED \
$EPIPHANY_PKGCONFIG >= $EPIPHANY_REQUIRED \
--- src/Makefile.am
+++ src/Makefile.am
@@ -9,7 +9,7 @@
$(NOTIFY_CFLAGS) \
$(DBUS_CFLAGS) \
$(GWGET_CFLAGS) \
- @GNOME_CFLAGS@
+ $(GNOME_CFLAGS)

AM_CFLAGS =\
-Wall -Wimplicit -Wreturn-type -Wunused -Wswitch -Wcomment
-Wuninitialized -Wparentheses -Wpointer-arith -Wmissing-prototypes \

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++



Remember to have fun...

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-commit+help@xxxxxxxxxxxx

< Previous Next >
This Thread