Mailinglist Archive: opensuse-commit (1262 mails)

< Previous Next >
commit sax2
  • From: root@xxxxxxx (h_root)
  • Date: Mon, 11 Sep 2006 20:08:19 +0200 (CEST)
  • Message-id: <20060911180819.9775018B3FE@xxxxxxxxxxxxxxx>

Hello community,

here is the log from the commit of package sax2
checked in at Mon Sep 11 20:08:19 CEST 2006.

--------
--- sax2/sax2.changes 2006-09-08 12:04:32.000000000 +0200
+++ sax2/sax2.changes 2006-09-11 16:58:32.000000000 +0200
@@ -1,0 +2,5 @@
+Mon Sep 11 16:01:33 CEST 2006 - ms@xxxxxxx
+
+- use RPM_OPT_FLAGS for building
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ sax2.spec ++++++
--- /var/tmp/diff_new_pack.VwBJiz/_old 2006-09-11 20:08:01.000000000 +0200
+++ /var/tmp/diff_new_pack.VwBJiz/_new 2006-09-11 20:08:01.000000000 +0200
@@ -45,7 +45,7 @@
%endif
Summary: SuSE advanced X Window System-configuration
Version: 8.1
-Release: 21
+Release: 22
Group: System/X11/Utilities
License: Other License(s), see package, GPL
Source: sax2.tar.bz2
@@ -67,7 +67,7 @@

%package -n sax2-tools
Version: 8.1
-Release: 21
+Release: 22
Summary: X Window System tools for SaX2
Group: System/X11/Utilities
Requires: coreutils
@@ -96,7 +96,7 @@

%package -n sax2-ident
Version: 8.1
-Release: 21
+Release: 22
Summary: SaX2 identity and profile information
Group: System/X11/Utilities

@@ -114,7 +114,7 @@

%package -n sax2-gui
Version: 8.1
-Release: 21
+Release: 22
%if %{?suse_version:1}0
# SuSE Requires...
Requires: netpbm sax2-tools qt3 fvwm2 sax2
@@ -136,7 +136,7 @@

%package -n sax2-libsax
Version: 8.1
-Release: 21
+Release: 22
%if %{?suse_version:1}0
# SuSE Requires...
Requires: sax2-tools qt3 fvwm2 sax2
@@ -162,7 +162,7 @@

%package -n sax2-libsax-devel
Version: 8.1
-Release: 21
+Release: 22
Requires: sax2-libsax
Summary: SaX management library header files for X Window System-configuration development
Group: Development/Libraries/X11
@@ -179,7 +179,7 @@

%package -n sax2-libsax-perl
Version: 8.1
-Release: 21
+Release: 22
Requires: sax2-libsax
Summary: Language binding to use libsax with perl
Group: Development/Libraries/X11
@@ -196,7 +196,7 @@

%package -n sax2-libsax-python
Version: 8.1
-Release: 21
+Release: 22
Requires: sax2-libsax
%if %{?suse_version:1}0
# SuSE Requires...
@@ -479,6 +479,8 @@
%endif

%changelog -n sax2
+* Mon Sep 11 2006 - ms@xxxxxxx
+- use RPM_OPT_FLAGS for building
* Fri Sep 08 2006 - ms@xxxxxxx
- added support for evdev driver. As this driver is very new
enablement has done for one device only. Details see bug: (#159405)


++++++ sax2.tar.bz2 ++++++
sax2/sax2.tar.bz2 sax2/sax2.tar.bz2 differ: char 11, line 1


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++



Remember to have fun...

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-commit+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-commit+help@xxxxxxxxxxxx

< Previous Next >