Mailinglist Archive: opensuse-buildservice (95 mails)

< Previous Next >
[opensuse-buildservice] Issues with python3-beautifulsoup4
Hi all,

Apologies if this is the wrong place to send.

I've been having an issue where packages built in OBS suddenly depend on
python3dist(bs4) instead of python3-beautifulsoup4 or another package
that exists, does anyone know why this might be? I assume it's something
wrong in my spec file. This never used to happen though, and now it
happens for both Fedora 30 and 31.

Can anyone give me any advice?

Thanks,

Hamish McIntyre-Bhatty

< Previous Next >