Mailinglist Archive: opensuse-buildservice (95 mails)

< Previous Next >
[opensuse-buildservice] i586 FAudio packages for Debian & Ubuntu shown as excluded
So, overnight my previous problem with i586 Wine packages for Debian, Ubuntu
and Fedora being stuck in disabled seems to have been solved.

But now there is another problem: my i586 FAudio packages in the same projects
show as "excluded" and the previously-built packages are gone from the
repository. As a result, the i586 wine-devel and wine-staging packages for
Debian 10, Ubuntu 18.04, and Ubuntu 19.04 are unresolvable because nothing
provides libfaudio-dev.

I did not "exclude" the FAudio packages; can someone please unexclude them?

I also just checked the wine-stable packages in my Fedora and Debian Wine
projects, and the i586 packages are stuck in disabled just like the wine-devel
and wine-staging were previously. I don't need to build a new version of
wine-stable at the moment, but will soon when Wine 5.0 is released, so that
needs to be fixed, too.

This problem came on suddenly; it seems as if someone changed a setting
somewhere. Please change it back. Everything in Emulators:Wine:Fedora and
Emulators:Wine:Debian is either a Wine package or a package needed for Wine,
and all are needed in both i586 and x86_64.

--
Rosanne DiMesio <dimesio@xxxxxxxxx>
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages