Mailinglist Archive: opensuse-buildservice (105 mails)

< Previous Next >
[opensuse-buildservice] Building PHP Pear packages for SLE12 SP4 does not work
Ii can't package for SLE12 SP4. I get this message

nothing provides php7-pear needed by php7-devel, nothing provides php7 = 7.0.7
needed by php7-devel

when having included the following lines:
BuildRequires: php-devel
BuildRequires: php-pear

Would be great is that can be solved on OBS.

Best regards
--
Johannes Weberhofer
Weberhofer GmbH, Austria, Vienna
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups